Overclock.net › Forums › Software, Programming and Coding › Other Software › VMark Beta Testing
New Posts  All Forums:Forum Nav:

VMark Beta Testing - Page 9

post #81 of 456
Quote:
Originally Posted by Wattes View Post
Thats what I thought at first, but after leaving it running for 1 hour+ (I tried it 2 times) without any progress, I killed the process.

<3
A good catch. I may change the minimum ram from 256mb to 512mb. Thanks.
post #82 of 456
Hullo again.
I've just re-run the test with my cpu at 3.2ghz (ram at 960mhz).
I got 12,460, much better than last night (Which is pretty good for a clock speed of 3.2ghz....Just need to kill a few more processes and see if I can get higher )



Just a few more observations-
-It seems to read the L2 cache size as 2048kb, which should be 1024kb on my e2180.
-If you could It would be great to get the memory speed and timings in the screenshot report window. That way comparisons could be more easily made based on how people run their RAM.
-Just personal preference but under 'benchmanrk' drop down menu, perhaps it should say 'Run system Benchmark' rather than just 'System benchmark'. Not really a bug though .

I'll try and get it tested on my craptop, if I can (it only has 192mb of RAM - can you confirm if the minimum is 256mb)
post #83 of 456
I just ran a test on my machine after I got my new motherboard and OC'd my E2180 up to 3.0GHz. I should point out that it lists my CPU as being 3330MHz instead of 3000MHz. I've got my multiplier at 333x9, and I've noticed that Orthos and Vista also see it as 3330MHz. They must still think I have a 300x10 multiplier. CPU-Z shows my CPU speed correctly though.
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #84 of 456
Thread Starter 
Quote:
Originally Posted by onlycodered View Post
I just ran a test on my machine after I got my new motherboard and OC'd my E2180 up to 3.0GHz. I should point out that it lists my CPU as being 3330MHz instead of 3000MHz. I've got my multiplier at 333x9, and I've noticed that Orthos and Vista also see it as 3330MHz. They must still think I have a 300x10 multiplier. CPU-Z shows my CPU speed correctly though.
There seems to be a bug with what VMark uses to read the clock speeds... your not the first to mention this issue, as Bear has been bringing it up for a while now.

Maybe linskingdom can chime in on this.
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #85 of 456
Coffeejunky, good suggestions. That’s part of the end user’s experience. I will look into it. Thanks for yor help. Regarding the minimum ram requirement, it is 256mb. You can run it but it may takes long forever.

Onlycodered. Yes. That’s information from the MS hardware profile, which only reports the stock processor multiplier. It uses the stock processor multiplier to multiple the current fsb. I need to get the actually processor multiplier from MSR bit. For now, I may let it alone because I need to obtain the license to do this (hope not to cost a lot ). Thanks for your help.
post #86 of 456
Thread Starter 
Quote:
Originally Posted by linskingdom View Post
Coffeejunky, good suggestions. That’s part of the end user’s experience. I will look into it. Thanks for yor help. Regarding the minimum ram requirement, it is 256mb. You can run it but it may takes long forever.

Onlycodered. Yes. That’s information from the MS hardware profile, which only reports the stock processor multiplier. It uses the stock processor multiplier to multiple the current fsb. I need to get the actually processor multiplier from MSR bit. For now, I may let it alone because I need to obtain the license to do this (hope not to cost a lot ). Thanks for your help.
Thanks That makes a lot more sense now.
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #87 of 456
Hi again, Just tried it on my Craptop.
It too freezes at 4% on test 2. It just stops responding no matter how long I leave it.
Its got 240mb of RAM and an Athlon XP-m 1400+ (995mhz). Don't know whether its a processor or RAM based problem but it doesn't work.
I think the recommended minimum RAM should be set to 512mb as you said.
post #88 of 456
Quote:
Originally Posted by coffeejunky View Post
Hi again, Just tried it on my Craptop.
It too freezes at 4% on test 2. It just stops responding no matter how long I leave it.
Its got 240mb of RAM and an Athlon XP-m 1400+ (995mhz). Don't know whether its a processor or RAM based problem but it doesn't work.
I think the recommended minimum RAM should be set to 512mb as you said.
Thanks. coffeejunky. We will change the recommended minimum RAM from 256mb to 512mb.
post #89 of 456
Thread Starter 
Updated OP with latest Beta version 1.1.2
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #90 of 456
Ran it (1.1.2) a couple of times on my sig rig @ a small overclock (3.3Ghz).
L2 cache is still twice what it should be, other than that no problems (except maybe the large score difference 14080~15193).
My box wasn't running any other software except VMark for all these tests.




Primary
(8 items)
 
Secondary
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770 Asus P8Z77-M PRO Sapphire Radeon HD 7950 Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Plextor M5 Pro Windows 7 Ultimate x64 Samsung S27A750D Corsair AX650 
  hide details  
Reply
Primary
(8 items)
 
Secondary
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770 Asus P8Z77-M PRO Sapphire Radeon HD 7950 Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Plextor M5 Pro Windows 7 Ultimate x64 Samsung S27A750D Corsair AX650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › VMark Beta Testing