Overclock.net › Forums › AMD › AMD Motherboards › 112c TMPIN2??? What the...
New Posts  All Forums:Forum Nav:

112c TMPIN2??? What the...

post #1 of 7
Thread Starter 
I've been trying to cool off my mobo (M2N32 SLI Deluxe) and CPU and seem to have succeeded except for my TMPIN2. What the heck is that?

I'm using CPUID's Hardware Monitor. I've looked at temps in the BIOS, and used several different tools (like Core Temp) and everything seems ok. Then I find the Hardware Monitor. I like it, except I'm having a hard time finding some info on what ITE IT87 is monitoring. The temps will range from about 29c to 77c. When I run PCMark Vantage, it got up to 120c! Is hwmonitor misreporting a temp, or am I cooking something?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
post #2 of 7
If it is jumping specifically when you stress your machine I would be a little worried- If it showed 120C even when idle it'd be a mistake for sure.

120C looks a little ridiculous though- is there anything that isn't accounted for by the other sensors?
OC in progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII x3 720 BE @3.8ghz TA790gx 128m GTS 250 @ 800/1944/1230 2gb Gskill DDR2 1066 
OSPowerCase
W7/xp Corsair 400CX CM Mystique 
  hide details  
Reply
OC in progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII x3 720 BE @3.8ghz TA790gx 128m GTS 250 @ 800/1944/1230 2gb Gskill DDR2 1066 
OSPowerCase
W7/xp Corsair 400CX CM Mystique 
  hide details  
Reply
post #3 of 7
Thread Starter 
Thanks for your response! The only other thing that seems amiss is my -12v reading is showing -14.66v. It seems stable. The BIOS shows my -12v ok, so I figure the hwmonitor isn't reading right.

I know that my SouthBridge seems to get a bit toasty, but I've got the temps down to about 44c (I've got a temp sensor taped to the top of it.) at idle. All of this is without OC'ing. (I've not had much success with that! I got my CPU up to 3.5ghz, unstable)

What is the TMPIN2 sensing?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
post #4 of 7
Thread Starter 
Here is a screenshot of hwmonitor after running PCMark Vantage x64
LL
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
post #5 of 7
That -12v looks really weird. Have you tried checking with speedfan or the asus mobo utility?

EDIT: try running orthos or prime95 and see which temps move, and how high. That could help you figure out what the TMPIN2 is.

EDIT2 >.<: Nevermind, I didn't see the core temps below...
OC in progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII x3 720 BE @3.8ghz TA790gx 128m GTS 250 @ 800/1944/1230 2gb Gskill DDR2 1066 
OSPowerCase
W7/xp Corsair 400CX CM Mystique 
  hide details  
Reply
OC in progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII x3 720 BE @3.8ghz TA790gx 128m GTS 250 @ 800/1944/1230 2gb Gskill DDR2 1066 
OSPowerCase
W7/xp Corsair 400CX CM Mystique 
  hide details  
Reply
post #6 of 7
Thread Starter 
I'll try some more tests and see what I can find out. So far, though, I'm not having much luck. This is what I've got now...

Prime95 - (TMPIN2 Max temp from hwmonitor)

Stress Test: (Large FFT)..... 90c

Stress Test: (Small FFT)...... 74c

Benchmark: ...................... 92c

My -12 voltage is pretty static.

(ASUS Probe II is buggy on my system. Plus it wreaks havic with my fps in gaming; even after closing the program. It leaves an executable running)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 6400+ ASUS M2N32 SLI Deluxe Dual 8600GT SLI 4 GB OCZ DDR2 
Hard DriveOSPowerCase
2x 150 GB Raptors in RAID 0 Vista x64 Ultimate Thermaltake 750W Gigabyte 3DAurora 
  hide details  
Reply
post #7 of 7
Yeah. I use the HWMonitor util from CPUID.com and tmpin2 also jumps to numbers like 260F and then seconds later it jumps down to 111F. In my case it is just a bogus sensor or read-out. Load up HWMonitor and watch it for a few minutes and if you see it jumping around even by 10-20 degrees within a few seconds more than likely you have yourself a bogus number.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 112c TMPIN2??? What the...