Overclock.net › Forums › Components › Hard Drives & Storage › After 6 Hours, I'm Miffed. Please help.
New Posts  All Forums:Forum Nav:

After 6 Hours, I'm Miffed. Please help. - Page 4

post #31 of 60
Thread Starter 
But why would a broken hard drive make the BootCD not work? It's two hard drives even: even the old 160GB IDE drive I tried (and that worked perfectly last time I used it in an old PC) didn't help the BootCD work.
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
post #32 of 60
What P5K-E BIOS are you running? With 0806 there is an issue with disabling the wireless LAN. I had my boots stopping at the "_" you mentioned. Enable ALL onboard devices/controllers (LAN, wireless, audio, floppy, etc), turn down any overclocks and try again. If it boots up fine, you'll know that's the problem and a BIOS flash to 0901 or later will allow you to turn off the onboard components without a problem.
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
post #33 of 60
Make sure the SATA connectors are securely plugged into the HDD and motherboard. I was experiencing random crashes and failures at one time, until I realized the SATA connector was loose on one of my HDD's.

Sorry if you've already ruled this out.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #34 of 60
Thread Starter 
That sparked me to my feet, CBro and I went to try it at once.
I saw that I have the 0503 revision.
I have everything enabled, including the 'LAN Boot ROM', whatever that is, just to make sure. Everything.

And still nothing.

When booting the XP install CD, it says 'Setup is inspecting your computer's hardware configuration...', shows me a black screen and then nothing. Eventually the blue screen with all the info on WILL come up, but go VERY slowly.

And yep Choggs, already tried, thankyou.
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
post #35 of 60
I think the error message u r saying is pagefiles get in to nonpage area "something like that?" Its cause by the hard drive. Have your try to use a new SATA cable and another SATA slot, and another hard drive power connector which connect your hard drive to power supply. If that doesn't fix the problem, then u need to RMA ur Hard drive.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #36 of 60
Thread Starter 
Yeah that's the error I've got only once.
But I've had that before with perfectly working hard drives sometimes.

It's either the HDD or the RAM I think. Hmm.
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
post #37 of 60
SOmething Similar happend when i tried to Dual boot Vista and XP for the First time... I Also got the Blinking "-" thingy when i thought i had installed the OS's.
So I said meh Screw Dual Boot for now.. and went back to making a Single Partition, After that Xp booted right up and everything was fine. Try to Install Xp On a The Whole disk as a single Partition
    
CPUMotherboardGraphicsRAM
AMD Phenom II 945 @ 3.6Ghz Asus M4A78-E XFX 4850 512MB 2X1GB GSkill DDR2 1066 
Hard DriveOptical DriveOSMonitor
X2 7200.12 320GB Haha Windows 7 Pro x64 Hp 17' 
KeyboardPowerCaseMouse
Garbage OCZ Stealth 600W Blue Centurion 5 Razer Death Adder 
Mouse Pad
steelseries QCKHEAVY 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 945 @ 3.6Ghz Asus M4A78-E XFX 4850 512MB 2X1GB GSkill DDR2 1066 
Hard DriveOptical DriveOSMonitor
X2 7200.12 320GB Haha Windows 7 Pro x64 Hp 17' 
KeyboardPowerCaseMouse
Garbage OCZ Stealth 600W Blue Centurion 5 Razer Death Adder 
Mouse Pad
steelseries QCKHEAVY 
  hide details  
Reply
post #38 of 60
Quote:
Originally Posted by Silver_WRX02 View Post
I think the error message u r saying is pagefiles get in to nonpage area "something like that?" Its cause by the hard drive. Have your try to use a new SATA cable and another SATA slot, and another hard drive power connector which connect your hard drive to power supply. If that doesn't fix the problem, then u need to RMA ur Hard drive.
I believe this is the problem. It just happened to me last night, i was getting BSOD's and hdd wouldnt boot. Reset your CMOS, its the OC that is messing with the SATA connection.
Agent Orange
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 920 Gigabyte GA-790x-UD4 HIS 4870 512mb 2x2gb Patrior Viper 
Hard DriveOSMonitorPower
WD 250gb Windows Vista 24" Samsung 2433W OCZ GameXstream 700w 
Case
Orangetec 900 
  hide details  
Reply
Agent Orange
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 920 Gigabyte GA-790x-UD4 HIS 4870 512mb 2x2gb Patrior Viper 
Hard DriveOSMonitorPower
WD 250gb Windows Vista 24" Samsung 2433W OCZ GameXstream 700w 
Case
Orangetec 900 
  hide details  
Reply
post #39 of 60
Thread Starter 
To Jman: That's what I've been trying to do bud with no avail

Hangemhi: Tried it bud
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
Suzanne's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 @3Ghz ASUS P5K-E BFG 8800GTS OC2 640MB 4GB G.Skill HK @ Stock 
Hard DriveOSMonitorPower
500GB Seagate Barracuda 7200.10 Windows Vista Ultimate Samsung SyncMaster SM226BW 22" Hiper Type-R 580W 
  hide details  
Reply
post #40 of 60
It could just be your motherboard's SATA controller is bad.

You could try increasing the southbridge voltage.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › After 6 Hours, I'm Miffed. Please help.