Overclock.net › Forums › Intel › Intel - General › Overclock not stable with external hard drives?
New Posts  All Forums:Forum Nav:

Overclock not stable with external hard drives?

post #1 of 6
Thread Starter 
So I've been running my system fine for a few months, but when I attach an external USB drive into my system, the system boots and then reboots under safer settings. The FSB goes back to stock (266) and the PCIE reverts back to Auto.

Strange, when I disconnect the external hard drive and set my overclock settings, the system boots fine.
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
post #2 of 6
try going in to yr bios and making shure that the priority drive is the one with your operating system on it

if it is the 1st drive then it might be a driver issue try reinstalling yr os or reinstall motherboard drivers
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
post #3 of 6
Never heard of this problem before. Subscribed.

You say the system boots, then reboots, how far does it get? reboots after getting Windows, or reboots before Windows?

Thinking drivers. Plug it in while Windows is running and see if it installs it. If it does reboot and see what happens.
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by adam2323 View Post
try going in to yr bios and making shure that the priority drive is the one with your operating system on it


It doesn't matter because my system detects all the system speeds before I can get into the BIOS.

So when I plug my external hard drive into the machine and turn on the system, the system will go to stock settings by the time I get to the BIOS.
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
post #5 of 6
Have you plugged it in with Windows running yet?
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by SUPER PISSED View Post
Have you plugged it in with Windows running yet?
Yes.

I use this as a backup drive and only backup periodically. I had to reboot for something and forgot I had it attached and that's when I had the problem.
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Overclock not stable with external hard drives?