Overclock.net › Forums › AMD › AMD - General › ***This is urgent and I need help***.....
New Posts  All Forums:Forum Nav:

***This is urgent and I need help***..... - Page 2

post #11 of 18
Thread Starter 
I have set the boot priority to boot from a CD and it's not booting from that CD. I have also found info on the IRQL_NOT_LESS_OR_EQUAL error and what I found could be bad news because it mostly is caused by the CPU/RAM with relevance to heat issues. The only problem is that my CPU is 46 degrees celcius and 36 degrees celcius for my motherboard.
    
CPUMotherboardGraphicsRAM
Q6600 SLACR L746B116 OC@3.6GHz EVGA 780i SLI P08 BIOS SLI EVGA 8800GTS G92's @ 775MHz/1944MHz/1936MHz 8 GIG OCZ Reaper 1066MHz @ 950MHz 
Hard DriveOSMonitorKeyboard
Western Digital W03200AAKS 320 GIG Vista Ultimate 64 bit 19in. Acer Al1916W (upgrading to a 24" or 26") Logitech G15 with LCD Screen 
PowerCaseMouseMouse Pad
OCZ ProXStream 1000 Watt Cooler Master Cosmos S Wireless Logitech G7 Carbon Edition Icemat 2nd. Edition Glass Mousepad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 SLACR L746B116 OC@3.6GHz EVGA 780i SLI P08 BIOS SLI EVGA 8800GTS G92's @ 775MHz/1944MHz/1936MHz 8 GIG OCZ Reaper 1066MHz @ 950MHz 
Hard DriveOSMonitorKeyboard
Western Digital W03200AAKS 320 GIG Vista Ultimate 64 bit 19in. Acer Al1916W (upgrading to a 24" or 26") Logitech G15 with LCD Screen 
PowerCaseMouseMouse Pad
OCZ ProXStream 1000 Watt Cooler Master Cosmos S Wireless Logitech G7 Carbon Edition Icemat 2nd. Edition Glass Mousepad 
  hide details  
Reply
post #12 of 18
Thread Starter 
I ran the Memtest86 for one pass and it passed without any errors on the memory. Any ideas what could be causing these blue screens?
    
CPUMotherboardGraphicsRAM
Q6600 SLACR L746B116 OC@3.6GHz EVGA 780i SLI P08 BIOS SLI EVGA 8800GTS G92's @ 775MHz/1944MHz/1936MHz 8 GIG OCZ Reaper 1066MHz @ 950MHz 
Hard DriveOSMonitorKeyboard
Western Digital W03200AAKS 320 GIG Vista Ultimate 64 bit 19in. Acer Al1916W (upgrading to a 24" or 26") Logitech G15 with LCD Screen 
PowerCaseMouseMouse Pad
OCZ ProXStream 1000 Watt Cooler Master Cosmos S Wireless Logitech G7 Carbon Edition Icemat 2nd. Edition Glass Mousepad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 SLACR L746B116 OC@3.6GHz EVGA 780i SLI P08 BIOS SLI EVGA 8800GTS G92's @ 775MHz/1944MHz/1936MHz 8 GIG OCZ Reaper 1066MHz @ 950MHz 
Hard DriveOSMonitorKeyboard
Western Digital W03200AAKS 320 GIG Vista Ultimate 64 bit 19in. Acer Al1916W (upgrading to a 24" or 26") Logitech G15 with LCD Screen 
PowerCaseMouseMouse Pad
OCZ ProXStream 1000 Watt Cooler Master Cosmos S Wireless Logitech G7 Carbon Edition Icemat 2nd. Edition Glass Mousepad 
  hide details  
Reply
post #13 of 18
Have you cleaned that thing recently? my most likely candidates:

1) RAM (but you tested... but heck, only one pass?? Do at least five.
2) Airflow... take a can of air to the task, and wait until the dust settles.
3) Hard drive. Although those two errors are generally RAM, it could be the page file on your hard drive
4) Too high an overclock (you DID get BSOD's before). Back to stock, and see what happens

Good luck.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #14 of 18
Yank the Creative card, then clean out the dust that's probably collected in there.
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
post #15 of 18
Just saw this thread right now, and I will join the chorus: It is a RAM issue, I'm fairly convinced.

General note about stability testers: The more runs your rig passes, the closer to perfect stability your system is. (In other words, one run tells you nothing.)

Also, it's a bit unclear: Did you run MemTest86+ on your OCed settings, or at stock? It may pass while stock, but fail when OCed. (This happens often, actually, with bad/dying DIMMs or unstable settings -- which you alluded to in your first post when you said your OCed rig BSODs after just a couple of hours after being on. Stable rigs don't do that...)

Good luck, and hope this helps!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #16 of 18
EDIT* After I read the second page I saw you had a creative card. That was causing blue screens on my computer before as well. I just took it out and use onboard now with no problems since its removal. Not too much of a bummer, just wish I could use something I paid 40$ for.
post #17 of 18
Quote:
Originally Posted by TheJack View Post
EDIT* After I read the second page I saw you had a creative card. That was causing blue screens on my computer before as well. I just took it out and use onboard now with no problems since its removal. Not too much of a bummer, just wish I could use something I paid 40$ for.
No reason for your s/c to cause blue-screens. Try re-installing (clean old drivers first with DCP in Safe Mode) and load new drivers. Should be good to go unless there is something wrong with your card (usually not the case - you can fault creative for A LOT but hardware failure isn't their modus operandum). Oh, and use the lowest pci slot available.
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
post #18 of 18
Droby, when you run memtest86 make sure to run tests 5 and 8 each for a couple of hours. I've had systems pass memtest (10+ loops) and be fine. As soon as test 5 starts I would get errors and eventually lock ups.
I'd also recommend downloading the Western Digital Lifeguard tools and running a surface scan on your hard drive. This should let you know if there are any bad sectors on your drive ect. It's a .iso file so you do the same as you did with the memtest86 download.
Like others have said, test your system with the X-Fi card out and see how that goes.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › ***This is urgent and I need help***.....