Overclock.net › Forums › Intel › Intel - General › Still getting BSODs - driver irql not less or equal
New Posts  All Forums:Forum Nav:

Still getting BSODs - driver irql not less or equal

post #1 of 24
Thread Starter 
thought i had my system fixed, but in the middle of a call of duty 4 cutscene, i got the irql not less or equal bsod.

i just wish these systems would have a bsod that said "here is what failed" instead of meaningless crap (irql not less or equal). or at least some resource where you could look up "irql not less or equal" and it would say what you had to do to fix it.

instead, with these errors, it seems it can be anything, dvd-rom, hard drive, RAM, mobo, video cards, drivers, BIOS out of date, etc. etc.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #2 of 24
IRQL not less or equal is usually driver related, everytime I upgrade drivers for my video card and they are bugged I get that BSOD.
2600k i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 (B3 rev) Radeon HD6970 2GB 8GB G.Skill 1600MHz 
Hard DriveOSMonitorPower
Crucial C300 128GB Windows 7 Home Premium 64 23" Samsung SyncMaster 2343 OCZ ModXStream-Pro 700w 
CaseMouse
Caseless Razer Naga 
  hide details  
Reply
2600k i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 (B3 rev) Radeon HD6970 2GB 8GB G.Skill 1600MHz 
Hard DriveOSMonitorPower
Crucial C300 128GB Windows 7 Home Premium 64 23" Samsung SyncMaster 2343 OCZ ModXStream-Pro 700w 
CaseMouse
Caseless Razer Naga 
  hide details  
Reply
post #3 of 24
man, you are having all sorts of problems.

make sure all of your drivers are up to date.
download ccleaner and give that a try. hopefully it will help.
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
post #4 of 24
Did a quick Google of your latest problem and it looks like it's either drivers or memory. Soo, reinstall your vid card drivers and test your memory to start with.

Have you run memtest overnight yet? (6ish hours)

Could also be your harddrive...

Hey well look on the bright side, you're learning a lot right! At the rate you're goin you'll be a troubleshootin guru in no time!

GL ..... again!
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #5 of 24
Thread Starter 
Quote:
Originally Posted by SUPER PISSED View Post
Did a quick Google of your latest problem and it looks like it's either drivers or memory. Soo, reinstall your vid card drivers and test your memory to start with.

Have you run memtest overnight yet? (6ish hours)

Could also be your harddrive...

Hey well look on the bright side, you're learning a lot right! At the rate you're goin you'll be a troubleshootin guru in no time!

GL ..... again!
i've installed nvidia drivers for my video cards several times, each time i reinstall vista. and ive tested my memory overnight.

the hard drive? i ran some kind of diagnostivc i got off western digital's website and it said everything was fine
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #6 of 24
Thread Starter 
...and it's not just that error message - some are just bsod's with no "message", sometimes it will just freeze in the middle of crtsis or cod4. sometimes windows wont start and it'll say some file or another is corrupt...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #7 of 24
Do you have any spare cables for your HDD and disc drive? (getting desperate I know, but I'm out of ideas, you've done it all as far as I know.)
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #8 of 24
Thread Starter 
Quote:
Originally Posted by SUPER PISSED View Post
Do you have any spare cables for your HDD and disc drive? (getting desperate I know, but I'm out of ideas, you've done it all as far as I know.)
yeah, a bunch of sata cables. one peculiarity is that the "locking" mechanism on the sata cables, that clicks when the cable is attached to a device and the mobo, doesnt click when attached to the hdd.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #9 of 24
Maybe try to install your memory to the other two slots.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #10 of 24
Thread Starter 
Quote:
Originally Posted by Silver_WRX02 View Post
Maybe try to install your memory to the other two slots.
yep - tried that. no dice
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Still getting BSODs - driver irql not less or equal