Overclock.net › Forums › Intel › Intel - General › Still getting BSODs - driver irql not less or equal
New Posts  All Forums:Forum Nav:

Still getting BSODs - driver irql not less or equal - Page 2

post #11 of 24
Try to install only one stick.... see if that helps.
Über Soldat
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD55 EVGA GTX 760 Patriot Sector 5 
Hard DriveOSMonitorKeyboard
A-Data SSD Windows 7 Home Prem x64 Dell ST2220l Logitech G110 
PowerMouse
Corsair VX550W Microsoft Sidewinder 
  hide details  
Reply
Über Soldat
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD55 EVGA GTX 760 Patriot Sector 5 
Hard DriveOSMonitorKeyboard
A-Data SSD Windows 7 Home Prem x64 Dell ST2220l Logitech G110 
PowerMouse
Corsair VX550W Microsoft Sidewinder 
  hide details  
Reply
post #12 of 24
SLI enable in bios? also in COD4 Dual vcard enable. or maybe lower ur oc.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #13 of 24
Thread Starter 
Quote:
Originally Posted by aoc51 View Post
Try to install only one stick.... see if that helps.
tried - no dice
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #14 of 24
Quote:
Originally Posted by murray8144 View Post
yeah, a bunch of sata cables. one peculiarity is that the "locking" mechanism on the sata cables, that clicks when the cable is attached to a device and the mobo, doesnt click when attached to the hdd.
Hmm, if it doesn't click it's possible that it isn't connected properly. (not likely news to you but I felt like pointing out the obvious)

Not telling you to, but what I would do is switch the cable and jam it in there 'till I heard the click.
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #15 of 24
How long did you stress test your overclock?

Did you unlink the memory?
SDC - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.3 XFX 680i LT SLI 8800 GT ZOTAC AMP! Edition 8 GB Corsair TWINX PC6400 DDR2 @ 933 and 5-4-4-10 
Hard DriveOptical DriveOSPower
250 GB Seagate Barracuda 20x DVD Burner Vista Home Premium 64bit CoolerMaster Real Power Pro 750-Watt 
Case
CM690 
  hide details  
Reply
SDC - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.3 XFX 680i LT SLI 8800 GT ZOTAC AMP! Edition 8 GB Corsair TWINX PC6400 DDR2 @ 933 and 5-4-4-10 
Hard DriveOptical DriveOSPower
250 GB Seagate Barracuda 20x DVD Burner Vista Home Premium 64bit CoolerMaster Real Power Pro 750-Watt 
Case
CM690 
  hide details  
Reply
post #16 of 24
Thread Starter 
Quote:
Originally Posted by Cato View Post
How long did you stress test your overclock?

Did you unlink the memory?

several hours with prime95, temps were fine throughout

no, memory is linked and synched. you think that's a problem? my overclock was 400fsb, so my ram (pc6400) was running 1:1
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #17 of 24
I have been dealing with BSOD for past day when trying to overclock my CPU.
1. Bad_Pool_header
2. IRQL_Not_Less_or_equal
3. Machine_check_exception.
was the 3 I got in past day. and 99 million dead freezes, and 1 sec blue screen/auto comp restart.

Just re-installed XP, and seems to be ok. Running my E6300 at 2.8Ghz from 1.8Ghz. Running Orthos now while have 2 firefox windows open and 4 things downloading. Temps are kind of high but ill fix that later. I just glad im not getting any bsod.

I don't know what cause these issues but re-installed XP seem to do the trick after I tryed just about everything short of taking a baseball bat to my computer
Project Essence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 EVGA X58 Classified HIS 5870/ 2nd HIS Ref. 5870 coming soon 6GB Corsair Dominator DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital Black 1TB Windows 7 Ultimate Build 7100 Samsung Syncmaster P2350 Logitech G15 
PowerCaseMouse
Corsair HX1000 Silverstone FT02 Roccat Kone 
  hide details  
Reply
Project Essence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 EVGA X58 Classified HIS 5870/ 2nd HIS Ref. 5870 coming soon 6GB Corsair Dominator DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital Black 1TB Windows 7 Ultimate Build 7100 Samsung Syncmaster P2350 Logitech G15 
PowerCaseMouse
Corsair HX1000 Silverstone FT02 Roccat Kone 
  hide details  
Reply
post #18 of 24
Quote:
Originally Posted by murray8144 View Post
several hours with prime95, temps were fine throughout

no, memory is linked and synched. you think that's a problem? my overclock was 400fsb, so my ram (pc6400) was running 1:1

Yeah, that's a big problem. If it's linked it'll run your memory at a ridiculous speed.

UNLINKED - And set it to 800mhz
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #19 of 24
Thread Starter 
Quote:
Originally Posted by SUPER PISSED View Post
Yeah, that's a big problem. If it's linked it'll run your memory at a ridiculous speed.

UNLINKED - And set it to 800mhz
i thought if i had my fsb set to 1600, if linked and synched my ram would be running at 800 (400x2)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #20 of 24
Linked and synched at 800 were fine on the memory.

Prime 95 for a couple hours isn't really that great though. Did you run multiple instances to stress all the cores? Try running multiple copies stressing different cores for 8 hours plus, or get OCCT and run it for a couple hours.

3.6 on the q6600 is a pretty big overclock on air, not impossible, but it's not usually stable without serious measures such as lapping. I can run mine at 3.6, even 3dMark it, but OCCT crashes it about 10-15 minutes in. Even so it's fine to boot, browse the web, even run some normal apps. But games crash after 2-20 minutes, either with BSOD or just locking up.

OCCT is easier to use for quads than Prime, It doesn't give as much info, such as which cores have the problems, but it will stress things well enough. OCCT link if you need it:

http://www.ocbase.com/perestroika_en/
SDC - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.3 XFX 680i LT SLI 8800 GT ZOTAC AMP! Edition 8 GB Corsair TWINX PC6400 DDR2 @ 933 and 5-4-4-10 
Hard DriveOptical DriveOSPower
250 GB Seagate Barracuda 20x DVD Burner Vista Home Premium 64bit CoolerMaster Real Power Pro 750-Watt 
Case
CM690 
  hide details  
Reply
SDC - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.3 XFX 680i LT SLI 8800 GT ZOTAC AMP! Edition 8 GB Corsair TWINX PC6400 DDR2 @ 933 and 5-4-4-10 
Hard DriveOptical DriveOSPower
250 GB Seagate Barracuda 20x DVD Burner Vista Home Premium 64bit CoolerMaster Real Power Pro 750-Watt 
Case
CM690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Still getting BSODs - driver irql not less or equal