Overclock.net › Forums › Intel › Intel - General › What about GeekSquad???
New Posts  All Forums:Forum Nav:

What about GeekSquad??? - Page 3

post #21 of 41
Have You tried a Different Brand of RAM?
Does Your PC work Fine if you remove the Ram your Trying to add? ( You Are Adding Ram On top Of the Ram That came with the system if i am correct?)

well thats my Best advice on the Ram, Know for GeekSquad.......

I like to think of Geeksquad as a Nazi Concentration Camp for Computers....
Say about 5 years ago, When i was Young, carefree, innocent, and of course a lilttle uneasy about opening my Pc to replace a bad Psu, i sent my pc to Geeksquad... well the ended up Blowing up my Athlon K6 ( Ol' Reliable ) ,
Corrupted all my Ram, Knocked off a few Capacitors of my Mobo, and Broke the psu i bought for them to install....

Simply Put

Geeksquad......

YOU!!!!!

    
CPUMotherboardGraphicsRAM
AMD Phenom II 945 @ 3.6Ghz Asus M4A78-E XFX 4850 512MB 2X1GB GSkill DDR2 1066 
Hard DriveOptical DriveOSMonitor
X2 7200.12 320GB Haha Windows 7 Pro x64 Hp 17' 
KeyboardPowerCaseMouse
Garbage OCZ Stealth 600W Blue Centurion 5 Razer Death Adder 
Mouse Pad
steelseries QCKHEAVY 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 945 @ 3.6Ghz Asus M4A78-E XFX 4850 512MB 2X1GB GSkill DDR2 1066 
Hard DriveOptical DriveOSMonitor
X2 7200.12 320GB Haha Windows 7 Pro x64 Hp 17' 
KeyboardPowerCaseMouse
Garbage OCZ Stealth 600W Blue Centurion 5 Razer Death Adder 
Mouse Pad
steelseries QCKHEAVY 
  hide details  
Reply
post #22 of 41
dude,
one thing i have found on OCN is that u can figure everything out.. wether on your own or from someone else,
it took me over a week to fix my mobo from not booting and it finally worked. and it was some stupid reason like not holding the clear cmos button on my mobo for over 30 seconds....

Try posting one large help thread, link it here,
and we will all try to help
good luck
    
CPUMotherboardGraphicsRAM
i5 2500k Asus P67-M Pro HD 4890 2x4gb Gskill DDR3 16000 
Hard DriveOptical DriveOSMonitor
60gb Force 3 SSD + 1TB Caviar Black Samsung 22X DVD Windows 7 x64 Ultimate LG IPS 23" 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Silverstone 700W Corsair 600T Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Asus P67-M Pro HD 4890 2x4gb Gskill DDR3 16000 
Hard DriveOptical DriveOSMonitor
60gb Force 3 SSD + 1TB Caviar Black Samsung 22X DVD Windows 7 x64 Ultimate LG IPS 23" 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Silverstone 700W Corsair 600T Logitech G500 
  hide details  
Reply
post #23 of 41
Quote:
Originally Posted by murray8144 View Post
i hear you man, but right now i have a $2,000 paperweight,
you to lol
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #24 of 41
Quote:
Originally Posted by kingsnake2 View Post
Welcome to a huge part of building PC's, they have weird problems, you try to fix them. Its a mystery that most of us are obsesive compulsive enough to stay up all night trying to fix.
1. Keep trying yourself.
2. Local computer shop.
I'm so agree with you. Last time I reinstall vista. I install all updates and It need to restart and stop at the shut down screen like 8 hours. I thought maybe it causes by the new RAID 0 setting I have. I took like 2 days to figure out that was cause by the February MS Vista updates. It might have conflict with my hardwares. After I found out the problem, then Microsoft released SP1 with have all important update, but don't have conflict with my hardwares. If they release the SP1 2 days earlier, I wouldn't have to waste my time, but when I fixed the problem, I'm so happy. You should try to fix the problem until u beat it.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #25 of 41
Thread Starter 
Quote:
Originally Posted by Jman_345 View Post
Have You tried a Different Brand of RAM?
Does Your PC work Fine if you remove the Ram your Trying to add? ( You Are Adding Ram On top Of the Ram That came with the system if i am correct?)
well, i built the system, and was trying to add 2 more gigs of the same ram i had bought for it (see sig). one note though, in the lower right of the new ram, which i'm not using anymore, was what looked like a serial #, and that # was different than the # from the old ram. not sure if that's pertinent...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #26 of 41
Quote:
Originally Posted by arekieh View Post
dude,
one thing i have found on OCN is that u can figure everything out.. wether on your own or from someone else,
it took me over a week to fix my mobo from not booting and it finally worked. and it was some stupid reason like not holding the clear cmos button on my mobo for over 30 seconds....

Try posting one large help thread, link it here,
and we will all try to help
good luck
Took me 2 weeks as well to figure why my pc kept shuting off. I tore it about and did wire management 5 times. Then I figured it out.

if first you dont win try try again.
post #27 of 41
Quote:
Originally Posted by murray8144 View Post
dude, i dont see anything in the tos about posting multiple times in a thread.

http://www.overclock.net/view.php?pg=rulestos

and dont call me names, even if you circumvent the tos rule by using "(you know what)".
From TOS:You aid in maintaining a friendly and professional atmosphere

Honestly from a third party perspective he was just trying to be nice to you because making multiple posts about little information (2-4 words) just takes up a slot in which you could find your answer without flipping through page after page. Again he was just being polite and you snapped back at him with a "I don't care ill do what I want without the regard of anyone else" attitude, and that is enough to make any person ticked off.

Now lets be friendly about this and help this man with his problem. I for one think you should do a complete wipe of all your Video drivers, since your problem occurs after a video startup, the RAM would crash on load or stress test. Use http://www.overclock.net/downloads/1...eaner-pro.html to wipe out your drivers then make sure you install your correct 64bit ones from nVidia. Try the WHQL release not the beta's.
EITM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E3110 @ 3.8 DFI X48 T2R Sapphire 4870 OC'd 4GB Gskill DDR2-1066 
Hard DriveOSMonitorKeyboard
Seagate 500GB 7200.11 32MB Win 7 Home Professional 64-Bit 24" Dell WFP2407 Logitech G15 v2.0 
PowerCaseMouse
Raidmax 700w Rocketfish Modded 6 fan design Logitech G5 
  hide details  
Reply
EITM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E3110 @ 3.8 DFI X48 T2R Sapphire 4870 OC'd 4GB Gskill DDR2-1066 
Hard DriveOSMonitorKeyboard
Seagate 500GB 7200.11 32MB Win 7 Home Professional 64-Bit 24" Dell WFP2407 Logitech G15 v2.0 
PowerCaseMouse
Raidmax 700w Rocketfish Modded 6 fan design Logitech G5 
  hide details  
Reply
post #28 of 41
Thread Starter 
Quote:
Originally Posted by arekieh View Post
not holding the clear cmos button on my mobo for over 30 seconds....
that's something i havent done, clear my cmos
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #29 of 41
I thought you worked out your problems? What is the issue now did you load defaults in bios? Reformat you drive complete new install of os? Not overclocking anything? Comeon bro you telling me basically you bought 2k worth of equipment and had no idea how to get it running? Did you do the elimination factor with your rams etc? I dunno what to tell you everyone has given you alot of input building a system as you are needs alot of research if you have no clue. All we can do is guide you in the right direction. Are there drive problems? What are your symptoms ? Lets get this fixed you have too many my PC IS A PAPERWEIGHT Posts...
CHINGO Bling
(13 items)
 
  
CPUMotherboardGraphicsRAM
i 920 @4ghz Evga Classified E759 Evga 260 216 685/1466/1155 3x 2gb Gskill DDR 3 1600 
Hard DriveOSMonitorKeyboard
2x Raptor 300 Raid0 2x 1.5 TB cudas Windows 7 RC x64 Hanns G 28 g15 
PowerCase
Corsair 750 Cosmos S 
  hide details  
Reply
CHINGO Bling
(13 items)
 
  
CPUMotherboardGraphicsRAM
i 920 @4ghz Evga Classified E759 Evga 260 216 685/1466/1155 3x 2gb Gskill DDR 3 1600 
Hard DriveOSMonitorKeyboard
2x Raptor 300 Raid0 2x 1.5 TB cudas Windows 7 RC x64 Hanns G 28 g15 
PowerCase
Corsair 750 Cosmos S 
  hide details  
Reply
post #30 of 41
TO ANSWER ALL YOUR THREADS, have you considered you have DOA RAM?!
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › What about GeekSquad???