Overclock.net › Forums › AMD › AMD - General › Computer's beeping.
New Posts  All Forums:Forum Nav:

Computer's beeping. - Page 3

post #21 of 30
Thread Starter 
Mmm, was last march.
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
post #22 of 30
I had this same problem but mine was one long beep followed by two short ones. That was saying my video card was dying, but it wasn't so I RMA'd the board. As long as your RAM modules are seating correctly, the next thing I would do is reset the CMOS battery.

If you have installed new RAM recently try it without that RAM on your next boot and then add one stick at the time.
post #23 of 30
they are error codes , just google beep codes and you can find out what the error is
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #24 of 30
Quote:
Originally Posted by juushichi View Post
Mmm, was last march.
return it to TOYZ-R-US......J/K [that was just wrong lol]
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #25 of 30
Thread Starter 
The beeping problem has been fixed as stated before.
But now my sound isn't working. I've made sure everything is plugged, I've checked my headset, I've rebooted, I've system restored, I've disabled, renabled, and now I'm downloading new drivers...

If this doesn't work. Then what? ;/
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
post #26 of 30
Quote:
Originally Posted by juushichi View Post
The beeping problem has been fixed as stated before.
But now my sound isn't working. I've made sure everything is plugged, I've checked my headset, I've rebooted, I've system restored, I've disabled, renabled, and now I'm downloading new drivers...

If this doesn't work. Then what? ;/
might be a stupid question but did you hit the mute button on your keyboard maybe
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #27 of 30
Thread Starter 
No, the volume is not muted.
I've checked.
Twice.

Edit:

New drivers didn't do anything.
Also reinstalled directx because someone suggested it elsewhere.

Nothing.

Edit:

Also, don't know if I've mentioned it. But this is onboard sound. Realtek.

Edit:

Everywhere I check, my system seems to think it's fine. I run tests and it says I'm supposed to hear a noise, it thinks I should hear it, but I don't. This is where I'd think okay, maybe my speakers are plugged in wrong, but my headphones don't work either. Everything is plugged in correctly, I don't know *** is wrong.
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
post #28 of 30
Quote:
Originally Posted by juushichi View Post
No, the volume is not muted.
I've checked.
Twice.

Edit:

New drivers didn't do anything.
Also reinstalled directx because someone suggested it elsewhere.

Nothing.

Edit:

Also, don't know if I've mentioned it. But this is onboard sound. Realtek.
had to ask about the mute button the task bar at the bottom , does it show the realtek sound icon? if it does , go into properties / advanced and check if hardware acceleration is turned on , trouble shoot from there is the only thing i can think of , if you still have the disk , maybe try uninstalling / reinstalling the program all togather , not just the drivers , might be a corrupted file somewhere.....GOOD LUCK
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #29 of 30
Thread Starter 
Well, it's fixed.
I installed the new drivers, originally they didn't do anything, but then I started moving the jack around. Since I updated my drivers, this gave me a popup in the realtek window, asked me where I wanted the sound to be, I chose where. Put the jack back in original spot, and voila.

Hopefully that is the last of my issues today. =_=
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400@3.0 Biostar G31 Micro Sapphire 4670 Kingston 2x2 
Hard DriveOptical DriveOSMonitor
WD 250gb :shrugs: Vista 64bit LG 19in Wide 
KeyboardPowerCaseMouse
7$ Lite-On. A cheap 420w It's black. MX518<3 
Mouse Pad
It has puppies on it. 
  hide details  
Reply
post #30 of 30
Quote:
Originally Posted by juushichi View Post
Well, it's fixed.
I installed the new drivers, originally they didn't do anything, but then I started moving the jack around. Since I updated my drivers, this gave me a popup in the realtek window, asked me where I wanted the sound to be, I chose where. Put the jack back in original spot, and voila.

Hopefully that is the last of my issues today. =_=
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer's beeping.