Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Speed Constantly Changing!?
New Posts  All Forums:Forum Nav:

Internet Speed Constantly Changing!? - Page 2

post #11 of 60
With all those other machines on your net, your router's QoS may be taking a steaming dump and leaving it in your bed i.e. you, the master, have been assigned the lowest priority by the router. See if QoS is on in the router and in your TCP/IP properties, and perhaps try fiddling and turning it off. It might help.

Aside from that, a lot of ISPs are cracking down and traffic shaping; what are you doing when you get your flaky connection?
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
post #12 of 60
who is your isp?
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
post #13 of 60
Thread Starter 
Quote:
Originally Posted by Abilor View Post
With all those other machines on your net, your router's QoS may be taking a steaming dump and leaving it in your bed i.e. you, the master, have been assigned the lowest priority by the router. See if QoS is on in the router and in your TCP/IP properties, and perhaps try fiddling and turning it off. It might help.

Aside from that, a lot of ISPs are cracking down and traffic shaping; what are you doing when you get your flaky connection?
I don't think I'm the main one, as I'm using wireless, my Dad is wired to it, I think he's the main one, no?

I get this problem even when there is nobody else on their computer, so there is only me using the internet...

I'm not doing anything like downloading, I don't have an P2P or Torrent software, I'm simply browsing the net and it happens
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #14 of 60
Thread Starter 
Quote:
Originally Posted by nepas View Post
who is your isp?
They're called Orange, Here's their web site;

http://www.orange.co.uk/time/broadbandaccess/

We've got the 2MB connection.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #15 of 60
Do you live in a rural area?
I get very variable (often crap) download speeds with tiscali. Apparantly its their ipstream service with BT that is the issue.
post #16 of 60
Can you enter the router's settings? ALso, are you sure maybe your signal isn't dropping? Also, there's an issue with "vista lag", where vista looks for new networks about every 60 seconds, and everything slows to a crawl. There's a fix; lookaround in this forum and you'll see it.
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
post #17 of 60
Orange! I had an orange cellphone while I was over there. I quite liked them.
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
post #18 of 60
Quote:
Originally Posted by Abilor View Post
With all those other machines on your net, your router's QoS may be taking a steaming dump and leaving it in your bed i.e. you, the master, have been assigned the lowest priority by the router. See if QoS is on in the router and in your TCP/IP properties, and perhaps try fiddling and turning it off. It might help.

Aside from that, a lot of ISPs are cracking down and traffic shaping; what are you doing when you get your flaky connection?
The QoS is a myth. It doesn't really work though.
XXXUnknownXXX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Wolfdale 4.1 GHz DFI Lanparty DK P35 T2RS 2 x eVGA 8800 GTS GDDR3 512 MB in Nvidia SLI 2 x 2 GB OCZ Reaper HPC Edition DDR2 800 PC2-6400 
Hard DriveOptical DriveOSMonitor
4 x 150 GB Raptors (X) 10,000 RPM in Raid 0 + 1 Lite-On Black SATA Blu-Ray DVD ROM DH-4O1S-08 XP Professional 64-Bit/Vista Ultimate 64-Bit Acer Black 22" Widescreen LCD WSXGA (1680 x 1050) 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Silverstone DA-1200-Watts Nvidia SLI Certified Cooler Master CM Stacker 830 Black ATX Full Tower Razer Diamondback Blue Gaming Mouse 
Mouse Pad
QPAD CT Black Gaming Mouse Pad 
  hide details  
Reply
XXXUnknownXXX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Wolfdale 4.1 GHz DFI Lanparty DK P35 T2RS 2 x eVGA 8800 GTS GDDR3 512 MB in Nvidia SLI 2 x 2 GB OCZ Reaper HPC Edition DDR2 800 PC2-6400 
Hard DriveOptical DriveOSMonitor
4 x 150 GB Raptors (X) 10,000 RPM in Raid 0 + 1 Lite-On Black SATA Blu-Ray DVD ROM DH-4O1S-08 XP Professional 64-Bit/Vista Ultimate 64-Bit Acer Black 22" Widescreen LCD WSXGA (1680 x 1050) 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Silverstone DA-1200-Watts Nvidia SLI Certified Cooler Master CM Stacker 830 Black ATX Full Tower Razer Diamondback Blue Gaming Mouse 
Mouse Pad
QPAD CT Black Gaming Mouse Pad 
  hide details  
Reply
post #19 of 60
Meh, it's the odd rogue router that takes it too seriously. All things to try...
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
post #20 of 60
Quote:
Originally Posted by Abilor View Post
Can you enter the router's settings? ALso, are you sure maybe your signal isn't dropping? Also, there's an issue with "vista lag", where vista looks for new networks about every 60 seconds, and everything slows to a crawl. There's a fix; lookaround in this forum and you'll see it.


I agree,that it could be a signal problem,I am on wireless myself and also on vista and have noticed with my sidebar gadget that my signal is always jumping around,anywhere between 1-55%


EDIT: any chance of a link to that fix? could do with giving it a try myself
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Speed Constantly Changing!?