Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Speed Constantly Changing!?
New Posts  All Forums:Forum Nav:

Internet Speed Constantly Changing!? - Page 3

post #21 of 60
Thread Starter 
Quote:
Originally Posted by coffeejunky View Post
Do you live in a rural area?
I get very variable (often crap) download speeds with tiscali. Apparantly its their ipstream service with BT that is the issue.
No, I live in a pretty built up area, suburbs, I guess...

We're with BT for the phone though.

Quote:
Originally Posted by Abilor View Post
Can you enter the router's settings? ALso, are you sure maybe your signal isn't dropping? Also, there's an issue with "vista lag", where vista looks for new networks about every 60 seconds, and everything slows to a crawl. There's a fix; lookaround in this forum and you'll see it.
Yeah, I'm sure we can.

I tried Vista Anti Lag a while back when I was having this issue and it didn't help...

Quote:
Originally Posted by nepas View Post
I agree,that it could be a signal problem,I am on wireless myself and also on vista and have noticed with my sidebar gadget that my signal is always jumping around,anywhere between 1-55%


EDIT: any chance of a link to that fix? could do with giving it a try myself
Side Bar says that I'm getting 30% Signal...

I'd try that fix out too, if you have the link?

Thanks for the help so far guys, I really appreciate it
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #22 of 60
Quote:
Originally Posted by Kornowski View Post
I don't think I'm the main one, as I'm using wireless, my Dad is wired to it, I think he's the main one, no?

I get this problem even when there is nobody else on their computer, so there is only me using the internet...

I'm not doing anything like downloading, I don't have an P2P or Torrent software, I'm simply browsing the net and it happens
If its even happening when no one else is using any computers in your network , then your def, losing syc with your ISP .. CONTACT THEM , TELL THEM WHATS HAPPENING , its a simple fix , takes maybe 3 mins on there end [30% signal? your dropping the sync with that little amt of signal]
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #23 of 60
Try hardwiring the pc into the router using an ethernet cable if you can.
If you get good download speed its not a wireless issue.

I put my bets on your local exchange being only ipstream, which bogs up at peak times (i.e. weekends and after 5pm weekdays)

If you still get crap speeds hardwired, complain like hell to your isp....I did
post #24 of 60
Quote:
Originally Posted by coffeejunky View Post
Try hardwiring the pc into the router using an ethernet cable if you can.
If you get good download speed its not a wireless issue.

I put my bets on your local exchange being only ipstream, which bogs up at peak times (i.e. weekends and after 5pm weekdays)

If you still get crap speeds hardwired, complain like hell to your isp....I did
EXACTLY
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
post #25 of 60
Thread Starter 
Quote:
Originally Posted by boonie2 View Post
If its even happening when no one else is using any computers in your network , then your def, losing syc with your ISP .. CONTACT THEM , TELL THEM WHATS HAPPENING , its a simple fix , takes maybe 3 mins on there end [30% signal? your dropping the sync with that little amt of signal]
I don't get what you mean, Losing Sync, could you explain this please?
Also, How can it only happen to me?

Thanks!

Quote:
Originally Posted by coffeejunky View Post
Try hardwiring the pc into the router using an ethernet cable if you can.
If you get good download speed its not a wireless issue.

I put my bets on your local exchange being only ipstream, which bogs up at peak times (i.e. weekends and after 5pm weekdays)

If you still get crap speeds hardwired, complain like hell to your isp....I did
Ah Man! I'd love to! Except, I'm no-where near the router, we'd have to pull all the carpets up, drill holes in the floor boards, etc. Also, our Router only has one cable out and my Dad is using it...

Would a new Router change anything?

Also, about it being in relation to peak times, it doesn't happen to any of the other members of the family, only me...
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #26 of 60
Quote:
Also, about it being in relation to peak times, it doesn't happen to any of the other members of the family, only me...
Can you not disturb your dad. hmmm...if everyone else is fine somethings up with your pc or your connection.
Do you have a different wireless usb adapter you could try?
post #27 of 60
Thread Starter 
Quote:
Originally Posted by coffeejunky View Post
Can you not disturb your dad. hmmm...if everyone else is fine somethings up with your pc or your connection.
Do you have a different wireless usb adapter you could try?
You mean try his connection in my computer?

I have the one that was supplied with my Router, but I kept getting BSOD's with that every time I shut the computer down...
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #28 of 60
Quote:
You mean try his connection in my computer?
As a last resort only
Quote:
I have the one that was supplied with my Router, but I kept getting BSOD's with that every time I shut the computer down...
Hmmm...I wouldn't try that. Driver issues are difficult to fix once installed. Can you 'borrow' one from another family member?
post #29 of 60
Thread Starter 
Quote:
Originally Posted by coffeejunky View Post
As a last resort only

Hmmm...I wouldn't try that. Driver issues are difficult to fix once installed. Can you 'borrow' one from another family member?
I guess I could ask him if he doesn't mind...

I had that USB Adaptor and Drivers installed, and then un-installed them and installed this one now...

I can't, they all have the same one, the one's supplied with the Router, the ones that gave me BSOD's

I know Argos has like a 30 day return thing, I could buy one and try it out, Maybe?

Any good ones?

http://www.argos.co.uk/static/Browse...1500011744.htm
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #30 of 60
Resync Your Connection
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Speed Constantly Changing!?