Overclock.net › Forums › Graphics Cards › NVIDIA › low fps....weird
New Posts  All Forums:Forum Nav:

low fps....weird

post #1 of 14
Thread Starter 
hi all..i recently upgraded my system to the following:
amd phenom 9500 2,2ghz
nvidia bfg o/c edition 8800 gtx 600/900/1404
soundblaster xtreme gamer
5.1 speakers
ageia physx asus P1
2x 500 gb 7200 rpm 32mb cache
GEIL 4 GB (4*1GB)800 mhz 4-4-4-12
samsung 19" resolution 1440x900
windows vista ultimate x64

so the problem is the low fps..In call of duty 4 when my fps are 80-120 then suddenly are drop down to 35-40 and then up to 80-120
in counter strike source with the system i described except of processor which was amd athlon 6400+ and mobo which was asus m2n32ws-professional and vista 32 bit instead of 64 i have now in video stress test with all settings to high 16Q AA 16 X antifiltering HDR full 1440x900 i was getting 212 fps,now with the current setup i'm getting 119 fps..

any suggestions?i have nvidia forceware 174.74 drivers and the latest bios..so what do you think the problem is?
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
post #2 of 14
Whats your power supply?

*Edit

Its not your graphics card (physically), its not your chip, so the only things I could think it might be is either drivers or your PSU is having a hard time chugging away powering your system.

Where do you get the FPS drops? Around load zones? If you get the drops around places where the game normally loads a new section of a map, thats pretty normal.
    
CPUMotherboardGraphicsRAM
Q9000 Uh, iunno SLI 280m 6GB DDR3 
Hard DriveOSMonitorKeyboard
500gb Raid0 Windows 7 64bit 17" 1920x1200 Logitech MK700 
CaseMouseMouse Pad
Alienware M17X body Logitech G9 Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9000 Uh, iunno SLI 280m 6GB DDR3 
Hard DriveOSMonitorKeyboard
500gb Raid0 Windows 7 64bit 17" 1920x1200 Logitech MK700 
CaseMouseMouse Pad
Alienware M17X body Logitech G9 Xtrac Ripper 
  hide details  
Reply
post #3 of 14
Thread Starter 
i don't think it's a PSU problem.I have a zalman 600W power supply which i think can handle my system.
I also noticed somethin'!I set my counter strike settings to the lowest with 1024x768 resolution and..guess what!the same fps with the high settings!lol??

how can i fix this problem guys?
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
post #4 of 14
Make sure you have your system set to performance under power options in windows.

Make sure your driver is the newest one from Nvidia, not the stock Vista driver, and use driver cleaner before you reinstall the driver.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #5 of 14
Thread Starter 
Quote:
Originally Posted by losttsol View Post
Make sure you have your system set to performance under power options in windows.

Make sure your driver is the newest one from Nvidia, not the stock Vista driver, and use driver cleaner before you reinstall the driver.
i'll try the driver cleaner...thanx!
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
post #6 of 14
The problem is the cpu itself, you need the tlb patch. Here is a link describing the problem.
http://techreport.com/discussions.x/13724
Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68 EVGA GTX 460 16GB Corsair XMS3 
Hard DriveCoolingOSMonitor
128GB Crucial M4 San Ace 120mm fans Windows 8 Pro Shimian QH270 Lite 
KeyboardPowerCaseMouse
Leopold Otaku Tenkeyless Seasonic X760 Corsair Obsidian 550D Microsoft Intellimouse 3.0 
Mouse PadAudio
Steelpad QCK Heavy Centrance DACmini 
  hide details  
Reply
Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K ASUS P8Z68 EVGA GTX 460 16GB Corsair XMS3 
Hard DriveCoolingOSMonitor
128GB Crucial M4 San Ace 120mm fans Windows 8 Pro Shimian QH270 Lite 
KeyboardPowerCaseMouse
Leopold Otaku Tenkeyless Seasonic X760 Corsair Obsidian 550D Microsoft Intellimouse 3.0 
Mouse PadAudio
Steelpad QCK Heavy Centrance DACmini 
  hide details  
Reply
post #7 of 14
Thread Starter 
i tried to clean nvidia drivers...nothing..
about the tlb erata..what shall i do?is there a patch or something for phenom 9500?
please help
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4790k Asrock Z97 Killer X 3.1 MSI GTX 980 Ti Gaming CORSAIR Dominator GT 16GB 2000MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 250GB OCZ Vertex 4 240gb WD Raptor 500 GB LG Blu-ray  
OSMonitorKeyboardPower
WINDOWS 10 x64 Asus PG278Q 27" Corsair K95 Corsair AX 1200iW 
CaseMouseMouse PadAudio
corsair 800D Zowie EC1-A Steelseries Qck+ Creative SoundBlster ZXR 
Other
Logitech Z5500 
  hide details  
Reply
post #8 of 14
Those games arent optimized for quads, not to mention you went from 3.2ghz X2 to a 2.2ghz phenom, so you lost a gighertz of processing power, which explains your loss of fps. That processor is also bottlenecking that GTX alot. Also, use the 169.21, the 170s arent optimized for the 8 series.
post #9 of 14
i have the phenom 9500, in my bios i could turn the patch on and off, very few cpus actually have thw bug, the patch reduces the performance of the cpu, in ur bios there should be an option whether to turn it on or off
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by Speedma11229 View Post
i have the phenom 9500, in my bios i could turn the patch on and off, very few cpus actually have thw bug, the patch reduces the performance of the cpu, in ur bios there should be an option whether to turn it on or off
No the TLB error affects all chips. It's only that very people will ever run into it causing trouble. If you have weird crashes then you should enable it.
i7 monsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.2GHz] [1.325V] ASUS P6T Deluxe V2 2x XFX 5870 [1000/1250] G.Skill 3x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 320GB WD Scorpio Black Vista x64 2007FP-3007WFP-2007FP-1080p 32" OCN Ducky Brown 
PowerCaseMouse
Silverstone ST85F-P whiteOut G9 
  hide details  
Reply
i7 monsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.2GHz] [1.325V] ASUS P6T Deluxe V2 2x XFX 5870 [1000/1250] G.Skill 3x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
X25-M 80GB, 320GB WD Scorpio Black Vista x64 2007FP-3007WFP-2007FP-1080p 32" OCN Ducky Brown 
PowerCaseMouse
Silverstone ST85F-P whiteOut G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › low fps....weird