Overclock.net › Forums › Graphics Cards › NVIDIA › 9800gx2 problems?
New Posts  All Forums:Forum Nav:

9800gx2 problems?

post #1 of 13
Thread Starter 
the card overall just performs poorly on my system

and games such as conflict denied ops...half of the screen will just go away whilst playing...



the funny part is...my frames are awesome


whats the deal?
could i have no enough power going to it? currently have a corsair 620hx
KARMA SLAYER
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3350 Gigabyte P35-DS3L BFG 9800 GX2 G.Skills DDR2 8GB 5-5-5-15 
Hard DriveOSMonitorPower
Western Digital Raptors 150gb Vista Ultimate 64bit LG 22INCH LCD Corsair HSW 620 
  hide details  
Reply
KARMA SLAYER
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3350 Gigabyte P35-DS3L BFG 9800 GX2 G.Skills DDR2 8GB 5-5-5-15 
Hard DriveOSMonitorPower
Western Digital Raptors 150gb Vista Ultimate 64bit LG 22INCH LCD Corsair HSW 620 
  hide details  
Reply
post #2 of 13
Power is fine, use the latest BETA's. Some of the drivers are problematic.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #3 of 13
That's usually the case with new cards. Just wait a month or so and the drivers will mature and performance should increase.
post #4 of 13
Yup power should be fine.

Try the 174.74 betas that were just released... make sure you uninstall your drivers, and restart your computer before installing them.

Also did you switch GPUs and not reformat windows? You'll likely need to either reformat or run a driver cleaner... but I don't think there are any good free driver cleaners for vista.. the one I use cost $. CCleaner cleans it pretty well though.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #5 of 13
Thread Starter 
i switched from a 8800gts and i did the entire driver cleaner ect ect when changing drivers

i tried the 174.53 and currently using the 174.74

still nodda



would reformating fix this situation?
KARMA SLAYER
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3350 Gigabyte P35-DS3L BFG 9800 GX2 G.Skills DDR2 8GB 5-5-5-15 
Hard DriveOSMonitorPower
Western Digital Raptors 150gb Vista Ultimate 64bit LG 22INCH LCD Corsair HSW 620 
  hide details  
Reply
KARMA SLAYER
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3350 Gigabyte P35-DS3L BFG 9800 GX2 G.Skills DDR2 8GB 5-5-5-15 
Hard DriveOSMonitorPower
Western Digital Raptors 150gb Vista Ultimate 64bit LG 22INCH LCD Corsair HSW 620 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by niCe99 View Post
i switched from a 8800gts and i did the entire driver cleaner ect ect when changing drivers

i tried the 174.53 and currently using the 174.74

still nodda



would reformating fix this situation?
Formatting solves pretty much all problems....give it a go.

I'm weird, whenever i install new h/w i format.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by niCe99 View Post
i switched from a 8800gts and i did the entire driver cleaner ect ect when changing drivers

i tried the 174.53 and currently using the 174.74

still nodda



would reformating fix this situation?
Reformating usually fixes most problems but this is most likely caused by immature drivers.. the 8800s were rather bad for the first few months... and they still arn't anywhere near perfect. New hardware = Lots of problems.

If I was you i'd reformat just because reformating doesn't bother me.. but no promises it will fix your issues.

You DID enable SLI in the control panel correct? Pretty sure with 1 9800GX2 you still get the option to enable/disable the built in SLI?

Quote:
Originally Posted by Mhill2029 View Post
Formatting solves pretty much all problems....give it a go.

I'm weird, whenever i install new h/w i format.
Same.. and the longest I go without reformating is 2 months tops. Storage drives FTW, takes like 30 mins to reformat.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by Murlocke View Post
Reformating usually fixes most problems but this is most likely caused by immature drivers.. the 8800s were rather bad for the first few months... and they still arn't anywhere near perfect. New hardware = Lots of problems.

If I was you i'd reformat just because reformating doesn't bother me.. but no promises it will fix your issues.

You DID enable SLI in the control panel correct? Pretty sure with 1 9800GX2 you still get the option to enable/disable the built in SLI?



Same.. and the longest I go without reformating is 2 months tops. Storage drives FTW, takes like 30 mins to reformat.
It enables by default with a single GX2.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #9 of 13
Thread Starter 
alright i'll give it a try tonight


another thing i noticed when i actually play games without having half of it gone...theres alot of screen twitching

anyone know whatup with that?
KARMA SLAYER
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3350 Gigabyte P35-DS3L BFG 9800 GX2 G.Skills DDR2 8GB 5-5-5-15 
Hard DriveOSMonitorPower
Western Digital Raptors 150gb Vista Ultimate 64bit LG 22INCH LCD Corsair HSW 620 
  hide details  
Reply
KARMA SLAYER
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3350 Gigabyte P35-DS3L BFG 9800 GX2 G.Skills DDR2 8GB 5-5-5-15 
Hard DriveOSMonitorPower
Western Digital Raptors 150gb Vista Ultimate 64bit LG 22INCH LCD Corsair HSW 620 
  hide details  
Reply
post #10 of 13
I wouldnt trust that Conflict Denied ops is 100% bug free itself, it could be that this game has issues with the GX2.

Try something like CSS or Crysis which are known to work fine with the GX2.

Also disable any AA you have on cos the current drivers don't support it when in SLi mode, could be whats causing oyur probs.
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8 P67 Zotac GTX 970 8GB Corsair 1600Mhz 
Hard DriveOSMonitorKeyboard
256GB SSD Windows 10 24" 120Hz 1920x1080 Microsoft Sidewinder 
PowerCaseMouseMouse Pad
Silverstone ST1000W Antec 900 MX518 SteelSeries SX 
Audio
Sennheiser HD650 
  hide details  
Reply
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8 P67 Zotac GTX 970 8GB Corsair 1600Mhz 
Hard DriveOSMonitorKeyboard
256GB SSD Windows 10 24" 120Hz 1920x1080 Microsoft Sidewinder 
PowerCaseMouseMouse Pad
Silverstone ST1000W Antec 900 MX518 SteelSeries SX 
Audio
Sennheiser HD650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800gx2 problems?