Overclock.net › Forums › AMD › AMD CPUs › Is this okay?
New Posts  All Forums:Forum Nav:

Is this okay? - Page 3

post #21 of 23
Just checked HW monitor and it turns out I have a similar heat disparity in my two cores (Also a brisbane chip)

I love how the gigabyte monitor utility reports the lower of the two...
OC in progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII x3 720 BE @3.8ghz TA790gx 128m GTS 250 @ 800/1944/1230 2gb Gskill DDR2 1066 
OSPowerCase
W7/xp Corsair 400CX CM Mystique 
  hide details  
Reply
OC in progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII x3 720 BE @3.8ghz TA790gx 128m GTS 250 @ 800/1944/1230 2gb Gskill DDR2 1066 
OSPowerCase
W7/xp Corsair 400CX CM Mystique 
  hide details  
Reply
post #22 of 23
brisbane's temp sensors are funky cold medena
post #23 of 23
Quote:
Originally Posted by getllamasfast View Post
Here ya go!

Getllamasfast, thanks for the screenshot. This issue with the Brisbane core and temp sensor is widely known and probably the cause of your issue. As long as the airflow in your case is sufficient and your cooler is mounted correctly with the right amount of TIM then you should be fine. What is your room ambient temperature like?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Is this okay?