Overclock.net › Forums › Specialty Builds › Servers › my server died
New Posts  All Forums:Forum Nav:

my server died

post #1 of 6
Thread Starter 
i have no idea how to get my files off the drives
there are 4 scsi u320 80pin drives one with the os and programs on it nothing important on it
the rest are in raid 0
the raid controler is integrated on my servers motherboard
and a new raid controler is really not an option unless its free
the backplane i can rig to plug to any controler
the spare controler i have is a u160 non raid
so i can boot the C: drive in my computer
so im stuck with 80gigs of data that i have no access to
i found a website that sells used dell servers
they have a PE2600 server with a perc4/DI controler
http://www.stikc.com/dell-poweredge-...00-p29788.html
if i buy that with just cpu and ram i will be back up and running
but i dont want to buy it if its not the best deal...
if anyone knows where i can get a server with just cpu and ram for cheap
please tell me

thanks in advance
Richard
post #2 of 6
So how is you server "dead"? You say you can boot into Windows but can't get to some files, why don't you just get a new SCSI drive instead of a whole new server?
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #3 of 6
Thread Starter 
the server board is dead
post #4 of 6
i think he's booting the c: drive from the server in another computer, and realizing that it can't see his array on that computer because it wasn't created on that computer. Depending on the scsi array, some will work if you use the EXACT same controller in another computer. You have to rebuild the array from the HD's used in the array.

You didn't have a backup of everything on the server???

:shakes his head:
    
CPUMotherboardGraphicsRAM
Phenom 9850 BlackEdition Asus M3A78-EM Radeon HD4760 Mushkin 8 Gig DDR2-800 
Hard DriveOptical DriveOSMonitor
64Gb OCZ SSD, (2) 1.5Tb Seagate  (2) TSST DVD-RW, (1) BD-RW Samsung Windows 7 (2) Westy 19inch 1440X900 LCD, Viewsonic N2750W 
KeyboardPowerCaseMouse
Microsoft Natural Multimedia PC Power and Cooling 750 Thermaltake Element G Logitech MXLazer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom 9850 BlackEdition Asus M3A78-EM Radeon HD4760 Mushkin 8 Gig DDR2-800 
Hard DriveOptical DriveOSMonitor
64Gb OCZ SSD, (2) 1.5Tb Seagate  (2) TSST DVD-RW, (1) BD-RW Samsung Windows 7 (2) Westy 19inch 1440X900 LCD, Viewsonic N2750W 
KeyboardPowerCaseMouse
Microsoft Natural Multimedia PC Power and Cooling 750 Thermaltake Element G Logitech MXLazer 
  hide details  
Reply
post #5 of 6
I have a x2 P3 933 in an NEC server MB with a an Adptec AIC7899G OB, 2x256 EEC PC133 RAM and the HD. It all was working when it was disassembled.
I believe the SCSI is the 80 pin, beyond that, not sure.
Would this be of use to you?
Probably not.. its from a NEC Express 58000 120Ed
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 6
Thread Starter 
ndoggfromhell: my 80gig tape backup is broken
the black strip that catches the tape is ripped
so the backup is fairly old
The Duke: that sounds like it will work
dell used the aic7899g as a Perc3/di in there servers
the aic7899g is not an 80 pin interface but my PE2400 tower has 4 drive hotswap bay i can plug it into

edit: i have 2 new 512mb sticks of D9GKX memory only ran for 25mins for a flogging at 1300mhz i will trade for anything that will work. they still smell new, you know that smell when you barly open a motherboard, ram, or a video card. yea that smell...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › my server died