Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird Vista Issues
New Posts  All Forums:Forum Nav:

Weird Vista Issues

post #1 of 4
Thread Starter 
First of all, if you came here to flame and say Vista sucks, please leave. I love Vista.

I have Home Premium 32 bit. I am having some weird issues. Here they are:

1. When I try to create a new folder, I type the name I want the folder to be called, and I get an error message that says "This folder does not exist". Well, thats exactly the point, I am trying to make it exist...

2. Sidebar is very slow to respond sometimes. I hover my mouse over it and it does not respond. I then click on the sidebar icon in the taskbar and it still doesn't respond for a little bit.

3. I can't add apps to the sidebar sometimes. I press "install" but it doesn't show up.
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #2 of 4
well to tell you the truth, it might be your version of Vista, because i've heard of problems with Home and Business but I'm not exactly sure what those issues are but I have Ultimate and it's working as great as you say yours is.
Azor's Tank...zor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 G0 @ 3.5ghz Asus Maximus Formula X38 Sapphire HD 4870 OCZ 779 2 x 2 Gb 
Hard DriveOSMonitorKeyboard
WD 160GB/ Samsung 1TB Windows 7 Enterprise 64-bit SAMSUNG ToC T240HD 24" and ViewSonic VA903b 19" Logitech G11 
PowerCaseMouseMouse Pad
850W Thermaltake ToughPower Cooler Master Stacker 830 Evo Logitech G5 Laser X-TRAC Ripper 17" 
  hide details  
Reply
Azor's Tank...zor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 G0 @ 3.5ghz Asus Maximus Formula X38 Sapphire HD 4870 OCZ 779 2 x 2 Gb 
Hard DriveOSMonitorKeyboard
WD 160GB/ Samsung 1TB Windows 7 Enterprise 64-bit SAMSUNG ToC T240HD 24" and ViewSonic VA903b 19" Logitech G11 
PowerCaseMouseMouse Pad
850W Thermaltake ToughPower Cooler Master Stacker 830 Evo Logitech G5 Laser X-TRAC Ripper 17" 
  hide details  
Reply
post #3 of 4
Make sure you've installed all Windows updates. Also make sure your chipset and video card drivers are properly installed. How long have you had Vista installed, and how long have these problems been occurring?
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #4 of 4
Check for malware. Viruses and trojans can whore resources and cause very odd symptoms elsewhere.
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird Vista Issues