Overclock.net › Forums › Graphics Cards › NVIDIA › weird problem
New Posts  All Forums:Forum Nav:

weird problem

post #1 of 3
Thread Starter 
So I was comparing 3dmark scores and noticed a weird problem, both first tests compared to other people I have the highest score but on canyon fight it seems below average. I noticed this when I first got my setup to, compared to my amd setup which would top out at 12k would get about the same fps.

what can it be??

http://service.futuremark.com/compare?3dm06=6037163
Who's next
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i7 965 Gigabyte x58 extreme on water 2 gtx 295s corsair dominators 3 gig DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor 300 gigx2 (raid 0) sony bd-rom bdu-xs10s-hp light scribe dvd-rw windows vista 64bit samsung 24"x2, 92" with sim c3x 1080p pj 
KeyboardPowerCaseMouse
broken hp lol Toughpower 1200 watt cosmos s g5 
  hide details  
Reply
Who's next
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i7 965 Gigabyte x58 extreme on water 2 gtx 295s corsair dominators 3 gig DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor 300 gigx2 (raid 0) sony bd-rom bdu-xs10s-hp light scribe dvd-rw windows vista 64bit samsung 24"x2, 92" with sim c3x 1080p pj 
KeyboardPowerCaseMouse
broken hp lol Toughpower 1200 watt cosmos s g5 
  hide details  
Reply
post #2 of 3
Thread Starter 
so no educated guesess?
Who's next
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i7 965 Gigabyte x58 extreme on water 2 gtx 295s corsair dominators 3 gig DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor 300 gigx2 (raid 0) sony bd-rom bdu-xs10s-hp light scribe dvd-rw windows vista 64bit samsung 24"x2, 92" with sim c3x 1080p pj 
KeyboardPowerCaseMouse
broken hp lol Toughpower 1200 watt cosmos s g5 
  hide details  
Reply
Who's next
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i7 965 Gigabyte x58 extreme on water 2 gtx 295s corsair dominators 3 gig DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor 300 gigx2 (raid 0) sony bd-rom bdu-xs10s-hp light scribe dvd-rw windows vista 64bit samsung 24"x2, 92" with sim c3x 1080p pj 
KeyboardPowerCaseMouse
broken hp lol Toughpower 1200 watt cosmos s g5 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by iggster View Post
So I was comparing 3dmark scores and noticed a weird problem, both first tests compared to other people I have the highest score but on canyon fight it seems below average. I noticed this when I first got my setup to, compared to my amd setup which would top out at 12k would get about the same fps.

what can it be??

http://service.futuremark.com/compare?3dm06=6037163
I'll throw one out there for ya ... whenever I oc my vid card too far (or don't have the fan on high enough for the oc at hand) I get a pause at the end of the Canyon Flight test ... like, VERY consistently. Sometimes it'll even freeze completely if I forget to turn the fan up at all from stock speed, most times though I get a long pause at the end of that test. It messes up the framerate/score for that test pretty bad.

Another to look for is just (obviously) your driver settings ... high performance, 'clamping' your -LOD bias, no AA/AF/Vsync, etc. If memory serves, that particular test is the *least* likely to end up being cpu-bound of the bunch, so graphics driver settings that are amiss tend to show up most on that test...

Good luck ... I can't even tell you how many times over the years my performance on that test has had me befuddled, so I'm pretty experienced with troubleshooting it...
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › weird problem