Overclock.net › Forums › Components › Memory › Ram not passing BIOS
New Posts  All Forums:Forum Nav:

Ram not passing BIOS

post #1 of 12
Thread Starter 
In my build I wanted to OC my ram, and to make sure that I had as much overhead as possible I got DDR2 1200 from Patriot (a reputable name, I figure). After ordering the ram I notice its not on the SLI Supported list from my mobo, but it still works, and I let it slide.

Once the fine tuning gets under way, I notice that whenever I bring the ram speed over around 1060, I get a loud beep from my internal speaker and the BIOS resets the ram to 800 MHz. I know its not a voltage thing, these babies are rated to pull 2.3v, and I know a bios update wont fix it because I just upgraded to the latest bios.

Any advice?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
post #2 of 12
Timings maybe?
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by Liability View Post
Timings maybe?
I dont know a whole lot about timings, but I know that the ones in the BIOS match the product page and are well within reason

According to CPU-Z (too lazy to cap and upload)
FSBRAM 5:6
CL: 5 clocks
tRCD: 7
tRP: 7
tRAS: 20
tRC: 28
CR: 2T
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
post #4 of 12
What's your NB voltage at?
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Liability View Post
What's your NB voltage at?
Not sure which is which on my nvidia board, but SPP voltage is 1.55 and MCP is 1.60
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
post #6 of 12
Hm...

Have you tried it with only 1 stick of ram in?
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
post #7 of 12
If you are using Windows Vista:Check to make sure you have update KB929777. Please do note that this issue is fixed in Service Pack 1 (SP1) and will not need this update with SP1.

64-bit version

Not sure if this will help ya, but its worth a shot.
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by franz View Post
If you are using Windows Vista:Check to make sure you have update KB929777. Please do note that this issue is fixed in Service Pack 1 (SP1) and will not need this update with SP1.

64-bit version
It is in his bios at boot.

Try setting the ram to stock timings and voltage.
post #9 of 12
I just read what your bios is and what board you have, go into the memory settings and set the timings to auto, set the vdimm to stock, and then reboot. Make sure though on the page in your bios where you can set the ram frequency, to set it unlinked with your fsb, and manually set the ram frequency. Then reboot and see if it shows the ram at sotck timings and stock frequency.
post #10 of 12
Thread Starter 
Quote:
Originally Posted by h00chi3 View Post
I just read what your bios is and what board you have, go into the memory settings and set the timings to auto, set the vdimm to stock, and then reboot. Make sure though on the page in your bios where you can set the ram frequency, to set it unlinked with your fsb, and manually set the ram frequency. Then reboot and see if it shows the ram at sotck timings and stock frequency.
Didnt work... In fact, any combination of settings linked/unlinked, ratios, etc lead to that loud beep and a reset of the speed.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 @ 3.5 GHz EVGA 132-CK-NF78-A1 780i 2 EVGA 8800 GT SLI @ 730/1836/1026 4 GB Patriot DDR2 1200 MHz 
Hard DriveOSMonitorPower
150GB Raptors x2, 500 GB Hitachi Vista Home Premium 64-bit KDS 24" + Rosewill R912E 19" Thermaltake 700W Modular Supply 
Case
Cooler Master Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Ram not passing BIOS