Overclock.net › Forums › Intel › Intel CPUs › Q6600 with ASUS P5N-D (Now including Windows xp x64 booting problem!)
New Posts  All Forums:Forum Nav:

Q6600 with ASUS P5N-D (Now including Windows xp x64 booting problem!) - Page 5

post #41 of 111
djbulletfast just tell me when you get the board! and I will help you as much as I can if you need! jlewis, a vcore over 1.50 is to take a big risk! tool918 post your bios settings, so we can see what you need to do
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #42 of 111
hi guys im having really bad problems trying to overclock my system cant seem to find any settings that will boot. some settings booted to windows but restarted once it tried to display the desktop. Any ideas for settings.

really only want to acheive 2.8 to 3.0 ghz
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4 ASUS P5N-D nForce 750i 8800gt 512 
Hard DriveOSMonitor
Maxtor 500GB Vista 32 Benq 24" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4 ASUS P5N-D nForce 750i 8800gt 512 
Hard DriveOSMonitor
Maxtor 500GB Vista 32 Benq 24" 
  hide details  
Reply
post #43 of 111
hi proctor! do you have the latest bios (0402)? and post your settings on vcore, ht, nb & sb.. that would help alot!
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #44 of 111
Go, can you help me out with the CPU Configuration. Right now I have everything disabled, like CPU Internal Thermal Control, Execute Disable Bit, C1E Enhanced Halt State. Is it OK to have all this disabled, its enabled me to bring down the vcore to a more reasonable level while running the cpu at 3.6ghz.
post #45 of 111
jlew its ok to have all this disabled what is your vcore at anyway?
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #46 of 111
Read Muledeer
post #47 of 111
Quote:
Originally Posted by JLewis187 View Post
alright I cant get it stable at 3.6ghz, im stumped. Heres my setup as of now,

Running at 3.2Ghz

Vcore - 1.45
Dram - 2.11
HT - 1.4
NB - 1.5
SB - 1.6

My FSB is set at 1422 With 850MHZ Ram - Unsynced
Under CPU Config, I have all disabled with multiplier at 9X
My Ram is under 4-4-4-10-2T Timings.

Now Under Hardware monitor with this setup it saids that my CPU is 53C And My Motherboard is 37C.. But when windows loads up my Asus Probe saids that my CPU is 43C and my MB is 39C.

I also have CPU Q Fan Enabled and set to Performance, I have the fan heatsink on the motherboard pluged into Cha 1, and a Back 120mm Fan pluged into Cha 2. The Chassis Q Fan is also set to enabled and set to performance. Under hardware monitor the defaults read vcore - 1.36V, 3.3V Voltage - 3.21, 5V - 3.89v, 12V - 11.96V, Is that all right?
Is there anything Im doing wrong? do I need a new case better for cooling or a new cpu fan, Im stumped.

set your NB & SB to 1.68v! that should get you further
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(15 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorMonitor
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |55" Philips 55PUS7502 4K HDR| |27" QNIX QX2710 @ 2560x1440 120hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |JBL CS1204B 12" subwoofer| |Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #48 of 111
Hey guys , I now have mine clocked to 3.4 ghz stable., my settings are as follows
vcore1.43
ht 1.4
nb1.4
sb 1.52
ram 1.95
I have cie disabled for now, mt ram timings are 5-5-5-15. I need better ram to get the timings a little tighter. My system benched at 13040 sdmark06 with vista premium. Asfor the board itself, this is accually my first custom pc but I could not be happier with this setup. I am a complete noob with overclocking and I have very little problems. I would recommend this as a economy performance board, my only dislike is the fact it does not run sli at 16x16, but i,m just wondering if you can really tell any real world performance difference.
The BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5 ghz. AsRock P67 Extreme6 Sapphire 6870 1000/1150 4 Gb. Corsair Vengeance 1600 
Hard DriveOptical DriveOSMonitor
2 x 320 Gb. raid 0 Sony DVD rw-Sony DVD r Windows 7 Ultimate 64 bit 27" ViewSonic lcd 
KeyboardPowerCaseMouse
logitech mx 4000 Antec 850w Antec 1200 Saitek Cyborg R.A.T 7 
  hide details  
Reply
The BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5 ghz. AsRock P67 Extreme6 Sapphire 6870 1000/1150 4 Gb. Corsair Vengeance 1600 
Hard DriveOptical DriveOSMonitor
2 x 320 Gb. raid 0 Sony DVD rw-Sony DVD r Windows 7 Ultimate 64 bit 27" ViewSonic lcd 
KeyboardPowerCaseMouse
logitech mx 4000 Antec 850w Antec 1200 Saitek Cyborg R.A.T 7 
  hide details  
Reply
post #49 of 111
muledeer your a pro.
His settings are perfect - 1510 FSB for those who dont know.
I have all settings disabled for my cpu configuration, 9x multiplier.

Ram is at 850MHZ, 4-4-4-12-2T Timings - OCZ 800mhz (stock is 4-4-4-15-2T)

Just Finished 3dMark06 with a score of 15,374 with a single EVGA 8800GTS 512MB G92, thats overclocked to 755Core, 1832 Shader, 1035 Mem with 80% Fan speed - Rivatuner all the way.

SM 2.0 - 6405
HDR/SM 3.0 - 6201
CPU Score - 5403

Highest temp my CPU got was 64C. Im typing this with a CPU temp of 43C, Muledeer your a pro, After this 3dmark06 score and the way my temps are looken im saying Screw 3.6ghz, Thanks again man.



For further information I really disagree with a voltage setting as 1.68 that Go saids, that sounds very dangerous.
post #50 of 111
I just uped the core clock to 776
the shader clock to 1942
and the mem clock to 1077
Fan Speed 100%

I just nailed 15,678 3dmarks - 3dmark06
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6600 with ASUS P5N-D (Now including Windows xp x64 booting problem!)