Overclock.net › Forums › Components › Power Supplies › Is this Normal? (w/Pic)
New Posts  All Forums:Forum Nav:

Is this Normal? (w/Pic)

post #1 of 14
Thread Starter 
I have never had any problems with my somewhat dated Asus a8n5x, AMD X2 4200, Patriot DDR 2 2Gb system. I chnaged out my ATI 1600 for a NVIDA 8800GS, and now I have random complete shutdowns. I was watching speedfan to make sure nothing was overheating (it's not) and I saw my voltages looked a little strange. is it normal for my -12v to be at -1.42V and my -5V to be at -8.78V. IS this a gorouding problem, or do i need to upgrade my psu. It's a 400w one that came with the case by the way.

http://www.flickr.com/photos/brianckramer/2381776976/
post #2 of 14
400 watt is minimum so ur good there, make sure all the drivers from the old card are deleted and the ones for the nvidia are put in
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #3 of 14
My speedfan is showing near the exact same thing, not sure if its a power supply issue.
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
post #4 of 14
I'd say the PSU isn't indeed up to the task. 400W *should* be enough, but only when the 12V rail supplies sufficient current. A PSU that comes with a case is generally fairly weak and inferior compared to those sold separate.

Upgrade the PSU. I would not get anything less than this:
http://www.newegg.com/Product/Produc...82E16817139003
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 14
Thread Starter 
I used drivercleaner to get rid of all the ATI stuff. It only crashes when under heavy load, but if it's not temps, it must be power right? These are "hard" crashes too, not just CTD.
post #6 of 14
I bet your Power Supply is the culprit. That 8800GS will need a quality 400Watt power supply with some good 12v rails, sorry yours, as it came with a case, will not be a quality one.

And the screwy voltages you're getting are NOT normal.
post #7 of 14
Thread Starter 
Thats what I thought too. Any suggestions?
post #8 of 14
Quote:
Originally Posted by Penicilyn View Post
I bet your Power Supply is the culprit. That 8800GS will need a quality 400Watt power supply with some good 12v rails, sorry yours, as it came with a case, will not be a quality one.

And the screwy voltages you're getting are NOT normal.

OH SHI-

While were here, here are mine, are these normal?
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
post #9 of 14
Thread Starter 
Well, either we're both failing nearly identically or it's a problem with speedfan.
post #10 of 14
Quote:
Originally Posted by BK553 View Post
Well, either we're both failing nearly identically or it's a problem with speedfan.
Well, i hope its a problem with speedfan.

I don't have the money for a new PSU D:
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Is this Normal? (w/Pic)