Overclock.net › Forums › Graphics Cards › NVIDIA › How to check for artifacts?
New Posts  All Forums:Forum Nav:

How to check for artifacts?

post #1 of 13
Thread Starter 
Hey, I need to know how to check for artifacts with my GPU. The reason I am asking is ATI Tools and ATI Tray Tools does not work. Will y'all recommend me some alternatives?
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
post #2 of 13
Why ati tool don't work?You try unistall and reinstalled back?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 13
I tried to find a similar tool, and the one I found is a manual thing, although it stresses the GPU a lot. Its called RTHDRIBL and can be downloaded from here

It does however require you to look for the artifacts yourself.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6700 Asus P5B Deluxe WiFi nVidia 8800gts 320mb 2gb OCZ Reaper PC2-8500 
Hard DriveOptical DriveOSMonitor
3x 320gb Hitachi in RAID 5 Sata DVD -R -RW +R +RW Lightscribe XP Hyundai N91W 
KeyboardPowerCaseMouse
Standard 101/102-Key or Microsoft Natural PS/2 ... Coolermaster eXtreme II 650w Antec P180 Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6700 Asus P5B Deluxe WiFi nVidia 8800gts 320mb 2gb OCZ Reaper PC2-8500 
Hard DriveOptical DriveOSMonitor
3x 320gb Hitachi in RAID 5 Sata DVD -R -RW +R +RW Lightscribe XP Hyundai N91W 
KeyboardPowerCaseMouse
Standard 101/102-Key or Microsoft Natural PS/2 ... Coolermaster eXtreme II 650w Antec P180 Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
post #4 of 13
Ati tool dude


dude download this i love it

http://www.softpedia.com/get/System/...ity-Test.shtml
post #5 of 13
try....ozone 3d fur renderer ... thats what i use cos ATI tool dont play nice on my rig either
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #6 of 13
Thread Starter 
Ok thanks eveyrone for your suggestions. I'll try them when I get home today

As for ATITools, I uninstalled, reinstalled over and over . The program opens, but thats about it. (doesn't even detect clocks or anything)
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by alexisd View Post
Why ati tool don't work?You try unistall and reinstalled back?
if i remember correctly there's been some talks how ati tool doesnt work on vista...
Mystique Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 @ 3.6GHz Asus Maximus Formula (non-SE) Asus EN8800 GTS 512MB DDR3 (G92) Geil BD EVOONE PC6400 800MHz 2x1GB(4-4-4-12) 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB 16MB 7200rpm Pioneer DVDRW/DL 215D Windows XP Pro SP2 Samsung 226BW 22" Wide 
KeyboardPowerCaseMouse
Logitech G15 Cooler Master eXtreme Power 500W Cooler Master Mystique 632S Logitech MX Revolution 
  hide details  
Reply
Mystique Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 @ 3.6GHz Asus Maximus Formula (non-SE) Asus EN8800 GTS 512MB DDR3 (G92) Geil BD EVOONE PC6400 800MHz 2x1GB(4-4-4-12) 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB 16MB 7200rpm Pioneer DVDRW/DL 215D Windows XP Pro SP2 Samsung 226BW 22" Wide 
KeyboardPowerCaseMouse
Logitech G15 Cooler Master eXtreme Power 500W Cooler Master Mystique 632S Logitech MX Revolution 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by Sharpy View Post
if i remember correctly there's been some talks how ati tool doesnt work on vista...
I dont think that is the case,but it is very possible. Work on my laptop XP
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
post #9 of 13
Yeah ATI tool is always an ass with me under Vista.
post #10 of 13
It *used* to work for me (everything except setting clocks), and then I disabled driver signature checking and it stopped working.
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › How to check for artifacts?