Overclock.net › Forums › Components › Sound Cards and Computer Audio › audio not working for xp sp3 install
New Posts  All Forums:Forum Nav:

audio not working for xp sp3 install

post #1 of 2
Thread Starter 
I installed windows xp sp3 rc 3333. Well, my sound does not work.


I am using the integrated sound card of abit ip35 pro.


I tried looking for Microsoft UUA device in my system devices, but it is not there.


Therefore, I do not know how to fix this unless I wait for another release.


It was a fresh install.
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2180 @ 3.0 ghz Abit IP-35 Pro eVGA 6200 LE A-Data pc6400, 4-4-4-12 
Hard DriveOSMonitorKeyboard
320gb sata, plus about 2tb external Windows XP Media Center Edition 19inch Samsung SyncMaster 920bw BTC Ultra Slim 
PowerCase
PC Power 750 Quad Silencer Crossfire red Thermaltake Armor 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2180 @ 3.0 ghz Abit IP-35 Pro eVGA 6200 LE A-Data pc6400, 4-4-4-12 
Hard DriveOSMonitorKeyboard
320gb sata, plus about 2tb external Windows XP Media Center Edition 19inch Samsung SyncMaster 920bw BTC Ultra Slim 
PowerCase
PC Power 750 Quad Silencer Crossfire red Thermaltake Armor 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by sp0spo View Post
I installed windows xp sp3 rc 3333. Well, my sound does not work.


I am using the integrated sound card of abit ip35 pro.


I tried looking for Microsoft UUA device in my system devices, but it is not there.


Therefore, I do not know how to fix this unless I wait for another release.


It was a fresh install.
That is EXACTLY why I never install release candidates and betas.

You should really just wait..sheesh.


As for a solution, you will need to download the AC97 drivers, I believe you'd be using a Realtek onboard sound, and install that for your sound to work again.
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › audio not working for xp sp3 install