Overclock.net › Forums › Graphics Cards › AMD/ATI › 3870X2 - only one core working?
New Posts  All Forums:Forum Nav:

3870X2 - only one core working? - Page 3

post #21 of 32
Thread Starter 
Quote:
Originally Posted by RainStryke View Post
DO NOT RMA

I thought there was something wrong with mine as well... I called ATI today to see what the hell was going on... Cause I know my cards work just fine in single on my other system. ATI said new drivers are going to be released next week... Asked him what day and he said Wednesday. 4/16/08 he said it fixes the One GPU problem.
lol dude...if you are serious, i love you so much haha.

so are you getting the same thing? like in your case its showing 3 cores instead of 4?
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #22 of 32
Yes, 100% serious. If you don't believe me... The number to ATI is 877-284-1566 and ask them your self.

He said that it should be fixed in the new drivers...

I also asked them how people were getting it to work for 3dmark06 and he said they were most likely using a 3rd party made driver...
post #23 of 32
Thread Starter 
Quote:
Originally Posted by RainStryke View Post
Yes, 100% serious. If you don't believe me... The number to ATI is 877-284-1566 and ask them your self.

He said that it should be fixed in the new drivers...

I also asked them how people were getting it to work for 3dmark06 and he said they were most likely using a 3rd party made driver...
haha nah i believe you man, you just made my day.

3rd party driver ay, like Omega or something?

spins me out coz my mate has the EXACT same card, only a different mobo, and his works fine with the 8.3's. why me
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #24 of 32
Not exactly sure... He didn't claify that.

What kinda setup does your buddy have? Is he running XP?
post #25 of 32
hey that's great news, althought have you tried the newest hotfix drivers? They are basically beta 8.4 and might contain that fix? Maybe not.... can't wait to see what they have in store for the newest version!
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
post #26 of 32
Oh, to answer your question... It's showing 1 core and not 4. lol, it sucks. My device manager says HD3870X2 4 times though... But when I go to identify my GPU it shows 1 and then nothing else... When I was running Cat. 8.2 on my other computer it was giving me 12k 3dmarks... I installed 8.3 on this new computer and it gives me 10k with a quad core... and on my other I had a dual core. My quad is OC'd to 2.8 the dual is at 3.0... Not a huge drop in freq... I shouldnt be losing 2k in points.
post #27 of 32
Thread Starter 
Quote:
Originally Posted by RainStryke View Post
Not exactly sure... He didn't claify that.

What kinda setup does your buddy have? Is he running XP?
his setup is almost EXACT same as mine, just with an ASUS mobo instead of Gigabyte. so we can compare against each other when we overclock. but now that this has happened, i cant bench or even play my games properly.

anyways thanks for the tips, im gonna look into it when i get home this arvo.

Quote:
Originally Posted by dr4gon View Post
hey that's great news, althought have you tried the newest hotfix drivers? They are basically beta 8.4 and might contain that fix? Maybe not.... can't wait to see what they have in store for the newest version!
oh really? are they on the ATI website, or do you have a link to the hotfix?
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #28 of 32
Thread Starter 
Quote:
Originally Posted by RainStryke View Post
Oh, to answer your question... It's showing 1 core and not 4. lol, it sucks. My device manager says HD3870X2 4 times though... But when I go to identify my GPU it shows 1 and then nothing else... When I was running Cat. 8.2 on my other computer it was giving me 12k 3dmarks... I installed 8.3 on this new computer and it gives me 10k with a quad core... and on my other I had a dual core. My quad is OC'd to 2.8 the dual is at 3.0... Not a huge drop in freq... I shouldnt be losing 2k in points.
lol yeah see thats my problem mate...my device manager only shows 1 not 2..so its not a driver thing.

had a feeling it was too good to be true. its definitely my card. i installed Cat 8.2's and the same thing.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #29 of 32
Do you have the latest DS4 bios?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #30 of 32
Thread Starter 
Quote:
Originally Posted by grunion View Post
Do you have the latest DS4 bios?
sure do, F3. happened while on F2. was working fine on F2 aswell.

i've contacted Sapphire now, i went the wrong way trying to contact ATI but my product isnt BUILT BY ATI its POWERED BY ATI lol ..

for it to work fine then just not work without me doing anything, hardware fault written all over that. only thing that bugs me, the other day i turned my computer on and a message came up advising my 3870X2 had installed. i checked Device Manager and there was 2.

so i was like, hmm, weird. i reset, and it was gone. hasnt been back since.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 3870X2 - only one core working?