Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 GTX sli no improvement
New Posts  All Forums:Forum Nav:

8800 GTX sli no improvement

post #1 of 28
Thread Starter 
So i just installed my second 8800 GTX on my computer and i fired up crysis only to find that im still getting 30 fps and now its less smooth. it did improve css a little. when i would look strat up before it would give me like 250-300 now its like 280-340, but it also seems to be a little less smooth. I thought i would need to enable SLI on my motherboard bios, but the option wasnt selectable Any help?
XFX 780i
q6600 @ 3.3
2X 8800 GTX's
4 GIG corsair XMS2 @ 4-4-4-12
Windows Vista Premium 64 bit
I've got all my drivers up to date, and my bios version is just the one it shipped with.
Any help?
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
post #2 of 28
i hope you enabled SLI in the nvidia control panel.
post #3 of 28
Thread Starter 
yes i did enable SLI in through software, do i need to do it though the bios too?
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
post #4 of 28
IDK much about the subject , but i would think it would have to be on in there first to work
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #5 of 28
There isn't an option in the bios for it(On your board). As long as you went to the control panel and enabled sli there it is on. What you need to make sure for crysis is to have the 1.2 patch AT LEAST!. There is a bug where it turns SLI off during the game without the patch. Also which version of the drivers are you using?
post #6 of 28
Thread Starter 
well it does work, thats not the problem. its the little to no improvement and the fact that crysis is now sluggish.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
post #7 of 28
When you added your second card you should have rebooted.When windows started there should have been a popup saying you have a SLI capable system.You should reboot after enabling it.When you get into windows again there will be a popup saying you have enabled SLI.If you didn't see any of this something aint right.Check with GPU-Z and check the sli indicater in the controle pannel and play a game to test.Allso try changing the dropdown in the controle panel for the gpu to alternate frame rendering 2.
HAVOK
(22 items)
 
Asus G72GX
(13 items)
 
Spanky
(13 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.5 Asus Rampage IV Formula Asus Strix 1070 Asus Strix 1070 
RAMHard DriveHard DriveHard Drive
G-Skill Trident X 4x4Gb 2400MHz Crucial MX100  Crucial MX100  Seagate Barracuda 1TB Storage 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LiteON 24 x DVD RW Corsair H100i / Cougar Vortex push/pull Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG34UM57 Logitech G910 Orion Spark Corsair AX1200i Corsair Air 540 
MouseMouse PadAudioOther
Logitech G502 Proteus Core Spectrum Logitech G240 Creative X-Fi Titanium Logitech g930 Headset 
OtherOther
Logitech X-530s Asus ROG Premium Back Lit SLI Bridge 
CPUMotherboardGraphicsRAM
P8700@2.9GHz G72GX GTX 260m 3*2GB Samsung DDR2 800MHz@912MHz 
Hard DriveOSMonitor
Seagate 500GB 7 HP x64 17.3 
CPUMotherboardGraphicsRAM
Core I5 6600k @ 4.8GHz Asus Maximus viii Gene Asus Strix GTX 1070 G-Skill Ripjaw V 16GB 3200MHz 
Hard DriveHard DriveCoolingOS
Hynix 256GB m.2 1TB Seagate Barracuda Corsair H100i v2 Windows 7 Pro 
MonitorKeyboardPowerCase
55" LG 4K Logitech Wireless Corsair HX750 Corsair Air 240 
Mouse
Logitech Wireless 
  hide details  
Reply
HAVOK
(22 items)
 
Asus G72GX
(13 items)
 
Spanky
(13 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.5 Asus Rampage IV Formula Asus Strix 1070 Asus Strix 1070 
RAMHard DriveHard DriveHard Drive
G-Skill Trident X 4x4Gb 2400MHz Crucial MX100  Crucial MX100  Seagate Barracuda 1TB Storage 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LiteON 24 x DVD RW Corsair H100i / Cougar Vortex push/pull Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG34UM57 Logitech G910 Orion Spark Corsair AX1200i Corsair Air 540 
MouseMouse PadAudioOther
Logitech G502 Proteus Core Spectrum Logitech G240 Creative X-Fi Titanium Logitech g930 Headset 
OtherOther
Logitech X-530s Asus ROG Premium Back Lit SLI Bridge 
CPUMotherboardGraphicsRAM
P8700@2.9GHz G72GX GTX 260m 3*2GB Samsung DDR2 800MHz@912MHz 
Hard DriveOSMonitor
Seagate 500GB 7 HP x64 17.3 
CPUMotherboardGraphicsRAM
Core I5 6600k @ 4.8GHz Asus Maximus viii Gene Asus Strix GTX 1070 G-Skill Ripjaw V 16GB 3200MHz 
Hard DriveHard DriveCoolingOS
Hynix 256GB m.2 1TB Seagate Barracuda Corsair H100i v2 Windows 7 Pro 
MonitorKeyboardPowerCase
55" LG 4K Logitech Wireless Corsair HX750 Corsair Air 240 
Mouse
Logitech Wireless 
  hide details  
Reply
post #8 of 28
Thread Starter 
Quote:
Originally Posted by 2Luke2 View Post
There isn't an option in the bios for it. As long as you went to the control panel and enabled sli there it is on. What you need to make sure for crysis is to have the 1.2 patch AT LEAST!. There is a bug where it turns SLI off during the game without the patch. Also which version of the drivers are you using?
Not sure on the exact name of the drivers but the date is like 12/20/07... im at work and cant check, but i remember that being the date and when i get to nvidia to see if there are newer updates i show to have the same one. and im pretty sure i have 1.2 crysis.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 780i BFG 8800 GTX 4 x 1GB Corsair 
Hard DriveOptical DriveOSMonitor
1 150GB raptor DVD/RW + DVD Vista Home Premium 64 Bit Gateway 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II Coolermaster 850W CM Stacker Razor DiamondBack 
  hide details  
Reply
post #9 of 28
I'm pretty sure the 169.44 betas address this very problem.
post #10 of 28
Get the new 169.44 beta drivers, the crysis 1.2.1 hotfix and patch and you will be laughing, with the very high xp hack I average around 35-40fps.

Make sure its turned on via. the control panel, and also, leave the window up during games, to make sure it doesnt refresh itself like it has done with me, and disabled it.

If you have COD4, run it, it should run amazingly well, it it doesnt, then youve got a more serious problem.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 GTX sli no improvement