Overclock.net › Forums › Intel › Intel - General › Instability issues in windows and games!!!
New Posts  All Forums:Forum Nav:

Instability issues in windows and games!!!

post #1 of 7
Thread Starter 
Well Trying to get this new build runnin... Cant seem to get the bugs out.. Heres the problem..

Say I open ventrilo.. It opens fine.. I connect to the server and when i hit SETUP it just locks and I cant close it no matter what i do.. ctrl+alt+del doesnt do anything just lets me end task but it still stays on my screen.. this i dont understand...

Also in games it will just lock and i have to restart the system..

Another thing thats really annoying is not being able to get the sound to work on this board..

Its really starting to frustrate me fellas.. Any help would be greatly appreciated!

Rob
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #2 of 7
Thread Starter 
Wow nobody on has had this problem?
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #3 of 7
Are you overclocked? Have you stress tested? If so how long? Many issues like yours are RAM related, have you run memtest?
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #4 of 7
Thread Starter 
not overclocked at all never was.. never could get the onboard sound to work either..

Also something weired.. When i go to device manager i have a PCI device show up with the yellow triangle next to it so what ever that is it might be affecting something!

thanks for the help! Rep
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #5 of 7
That's a driver that's missing that yellow triangle. Those can be a royal pain.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by x2s3w4 View Post
That's a driver that's missing that yellow triangle. Those can be a royal pain.
yep, when ever you see those triangles, you have a driver issue.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by lost View Post
Well Trying to get this new build runnin... Cant seem to get the bugs out.. Heres the problem..

Say I open ventrilo.. It opens fine.. I connect to the server and when i hit SETUP it just locks and I cant close it no matter what i do.. ctrl+alt+del doesnt do anything just lets me end task but it still stays on my screen.. this i dont understand...

Also in games it will just lock and i have to restart the system..

Another thing thats really annoying is not being able to get the sound to work on this board..

Its really starting to frustrate me fellas.. Any help would be greatly appreciated!

Rob
greetings , make sure you havent got the ''test button '' clicked in ventrillo / setup .
it may be that simple .
give it a try .
hope that helps .
cheers .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400, Zalman 9500 Asus P5K Premium Ge Force 8800gt/512 4 Gigs OCZ Reaper PC2 8500 
Hard DriveOptical DriveOSMonitor
wd 74 gig raptor/wd 160 cd and dvd rom windows xp ,service pak 2 viewsonic vx 2025wm 
KeyboardPowerCaseMouse
logitech g15 PC Power & Cooling Silencer 750 Quad antec nine hundred logitech mx 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400, Zalman 9500 Asus P5K Premium Ge Force 8800gt/512 4 Gigs OCZ Reaper PC2 8500 
Hard DriveOptical DriveOSMonitor
wd 74 gig raptor/wd 160 cd and dvd rom windows xp ,service pak 2 viewsonic vx 2025wm 
KeyboardPowerCaseMouse
logitech g15 PC Power & Cooling Silencer 750 Quad antec nine hundred logitech mx 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Instability issues in windows and games!!!