Overclock.net › Forums › Cooling › Air Cooling › New setup cores too hot ??
New Posts  All Forums:Forum Nav:

New setup cores too hot ??

post #1 of 23
Thread Starter 
Hi guys, I’m looking for some advice / guidance. I think my cores are way too hot not even overclocked.

I bought the motherboard and chip off a friend, P5W dh Deluxe Motherboard with a E6700 processor then bought It a Zalaman CNPS9700 CPU Cooler to go with it. Not overcoked Intel TAT is showing core 1&2 at 44 degrees C.

I thought Id get the system running then clock it, but having searched this forum it seems to me things aren’t right with it to start with ?

I’d appreciate any help I can get.

Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
post #2 of 23
Are those temps when the CPU is under load or when it's idle?
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #3 of 23
Thread Starter 
Hi, thanks for the quick reply those temps are Idle :S
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
post #4 of 23
Oh wow. Yeah, there's definitely a problem. What thermal paste did you use with your CPU cooler?
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #5 of 23
"whats thermal paste :S"
just kidding...
First I would try a reseat of the processor, and then I would check to make sure your friend didn't have it pre-overclocked, or make sure you reset the CMOS.
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
post #6 of 23
Thread Starter 
The paste that came with it ZM-STG1
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
post #7 of 23
Thread Starter 
I can try to reseat the processor, the bios has been reset to defaults.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
post #8 of 23
Also, make sure you actually have the CPU fan plugged in. I've forgotten to plug in my CPU fan a couple times.
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #9 of 23
Thread Starter 
Fan is plugged in. Ok I'll try to reseat.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
post #10 of 23
Thread Starter 
Just booting back up now, would it take long to re adjust ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 P5W DH Deluxe Saphire HD 2400 Pro (just for now) 2GB (2x1GB) Corsair TwinX XMS2, DDR 
Hard DriveOptical DriveMonitorPower
250 SATA 2 IDE DVD (just for time beeing) Dell 19" TFT 600W 
Case
On board 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › New setup cores too hot ??