Overclock.net › Forums › Intel › Intel Motherboards › Started Overclocking but didn't get far!
New Posts  All Forums:Forum Nav:

Started Overclocking but didn't get far! - Page 2

post #11 of 12
Thread Starter 
Have tried a few different combinations with the FSB on the CPU and I cannot get it to reboot or run at anything above 1550 FSB ( 2.7MHz ) which I am quite happy with but, does anyone think it could be the memory that is causing the locking up. I have tried lowering the multiplier and increasing the FSB but as I say as soon as I go above 1550 rebooting becomes a major problem sometimes resulting in re-setting the cmos.
I was thinking of buying some OCZ PC2-6400 Platinum 4-4-4-15 for £31 delivered, this would replace my corsair memory.
As the memory would have different latency it would be a problem if I wanted to use the 4 gig in the machine is that correct ?
post #12 of 12
Have you read thru this post? It is long but has some great info on your MB.

I run the same MB on another rig with a E6600 @ 3.4 very stable. Vcore and NB volts will take some time to get right.

http://www.overclock.net/intel-mothe...ing-guide.html
    
CPUMotherboardGraphicsRAM
Intel Core i7-6700K @4.6 @ 1.344 ASUS ROG MAXIMUS VIII HERO ALPHA LGA 1151 Intel... EVGA GeForce GTX 1080Ti FE Hybrid @ 2012/5535  Dominator 32GB (4 x 8GB) DDR4 3200  
Hard DriveHard DriveOptical DriveCooling
Seagate Constellation ES.3 2TB  SAMSUNG 850 EVO 2.5" 500GB SSD  LG CD/DVD Burner 24X DVD+R 6X DVD+RW 8X  Swiftech H20-220 Elite Series Liquid Cooling 
OSMonitorMonitorKeyboard
Microsoft Windows 10 Home 64-bit  ASUS PG279Q ROG SWIFT 27" BenQ G2400W (for monitoring systems)  Logitech G810 Orion Spectrum RGB Mechanical  
PowerCaseMouseAudio
EVGA SuperNOVA 220-P2-0750-X1 750W  Cooler Master Storm Stryker  Logitech G900 Chaos Wireless Spectrum RGB  Logitech X540 5.1 
AudioOtherOtherOther
HyperX Cloud Revolver Reeven SIX EYES II fan speed controller, 6 chan... Aquacomputer Aquabox Professional 5.25" Bay Res... Logitech G13 Game Pad 
OtherOtherOtherOther
Logitech G29 Individually Sleeved Cable Set for EVGA -Red Custom water cool chiller! Swiftech auxiliary pump 
Other
2nd 350w power supply for 2nd water pump & chil... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-6700K @4.6 @ 1.344 ASUS ROG MAXIMUS VIII HERO ALPHA LGA 1151 Intel... EVGA GeForce GTX 1080Ti FE Hybrid @ 2012/5535  Dominator 32GB (4 x 8GB) DDR4 3200  
Hard DriveHard DriveOptical DriveCooling
Seagate Constellation ES.3 2TB  SAMSUNG 850 EVO 2.5" 500GB SSD  LG CD/DVD Burner 24X DVD+R 6X DVD+RW 8X  Swiftech H20-220 Elite Series Liquid Cooling 
OSMonitorMonitorKeyboard
Microsoft Windows 10 Home 64-bit  ASUS PG279Q ROG SWIFT 27" BenQ G2400W (for monitoring systems)  Logitech G810 Orion Spectrum RGB Mechanical  
PowerCaseMouseAudio
EVGA SuperNOVA 220-P2-0750-X1 750W  Cooler Master Storm Stryker  Logitech G900 Chaos Wireless Spectrum RGB  Logitech X540 5.1 
AudioOtherOtherOther
HyperX Cloud Revolver Reeven SIX EYES II fan speed controller, 6 chan... Aquacomputer Aquabox Professional 5.25" Bay Res... Logitech G13 Game Pad 
OtherOtherOtherOther
Logitech G29 Individually Sleeved Cable Set for EVGA -Red Custom water cool chiller! Swiftech auxiliary pump 
Other
2nd 350w power supply for 2nd water pump & chil... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Started Overclocking but didn't get far!