Overclock.net › Forums › Components › Sound Cards and Computer Audio › surround sound with XFi in vista 64??
New Posts  All Forums:Forum Nav:

surround sound with XFi in vista 64??

post #1 of 2
Thread Starter 
so i just replaced my Audigy 2 Platinum with an XFi XtremeMusic and i only get sound from my 2 front speakers.

i have a 6.1 speaker setup and cables are plugged in correctly according to the quick setup guide. even my Wii which is plugged in via line in is only playing through front 2 speakers.

im guessing Dan K's drivers are only for older Audigys since it didnt recognize my XFi. i even downloaded the drivers from Creatives site too.

wth? Hello, Vista. I have 6 speakers, not 2 you imbecile!
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
post #2 of 2
Thread Starter 
this is so freakin annoying! now sound comes out of all speakers, but most of the sound is coming out of the front speakers.

the back speakers sound very muffled and low.

    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › surround sound with XFi in vista 64??