Overclock.net › Forums › Intel › Intel CPUs › Major 12v problem? Help?
New Posts  All Forums:Forum Nav:

Major 12v problem? Help?

post #1 of 8
Thread Starter 
I have no idea whats going on, look at my 12v line voltage? Why is it so low.

Its at 2.XX idle and it bumps up to 4.XX at full load. There are no stability problems though, i have no idea whats going on. Everst and speedfan are getting the same numbers...

How to i post an image of my desktop so you guys can see, sadly this noob has never needed to do that

Any help would be much appreciated.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #2 of 8
Use a multi-meter and check it, mb sensor just isn't reading it correctly.

And just hit print screen button on your keyboard, then open up paint and paste, then upload your img. to picoodle or some other image hosting site and use the add image option for when you post.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by DeRock131 View Post
I have no idea whats going on, look at my 12v line voltage? Why is it so low.

Its at 2.XX idle and it bumps up to 4.XX at full load. There are no stability problems though, i have no idea whats going on. Everst and speedfan are getting the same numbers...

How to i post an image of my desktop so you guys can see, sadly this noob has never needed to do that

Any help would be much appreciated.
Yeah use a multi meter, if those rails were true your system simply wouldn't work. I would see what the Bios is saying. DO NOT rely on software.

To post your desktop, press Print Screen then paste in paint.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #4 of 8
Thread Starter 
I wish i had one lying around but im at school away from my house, i hope your right that its just a messed up sensor...

This btw is an open box from newegg so it makes sense, and all the other voltages are stable.

Just to make sure can anyone else confirm this, or have a similar situation
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #5 of 8
I have that problem too. Use a multimeter. Heres the guide http://www.devhardware.com/forums/po...est-75111.html
post #6 of 8
Thread Starter 
Ok maybe ill go out and get one, you guys dont think its the motherboard itself though because it was said it probably wouldnt even run on that voltage. I ask because i have 7 days or whatever to return if it doesnt work.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by DeRock131 View Post
Ok maybe ill go out and get one, you guys dont think its the motherboard itself though because it was said it probably wouldnt even run on that voltage. I ask because i have 7 days or whatever to return if it doesnt work.
Check the Bios, most Bios' have a voltage monitor. If that doesn't show the correct numbers use a multi meter.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #8 of 8
If it even boots up then your rails can't be that far off. But as MHill said, go into bios and see what it reads. The bios still isn't 100% accurate though but it should give a much closer reading then the other.

If I'm not mistaken though the bios uses the same sensor but it knows how to interpret the signal the sensor is sending unlike the other programs.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Major 12v problem? Help?