Overclock.net › Forums › AMD › AMD CPUs › Brick wall? 5600+
New Posts  All Forums:Forum Nav:

Brick wall? 5600+

post #1 of 27
Thread Starter 
Having a bit of a hard time here. Ive had the cpu up at 3.4 stable, but the ram just wont take it, had to set it to ddr533 and then due to overclock it only runs at 733/766. And something weird. I go in bios, set reference speed to 270Mhz, and multi of 12. This gives me 3240MHz and the ram runs at 810 stable. I try to push up to 3300MHz then the ram becomes unstable at 825ish, so I try to bump the voltage on the ram from 2.175 up to 2.2 and then on reboot the cpu is at like 3800 or so???? I drop ram back down to 2.175 and its back to 3300... I dont get it. I am using the latest ASUS bios for my motherboard.

I tried dropping HT link to below 1ghz, and locked the ht link between sb<->nb at 1ghz. Using stock NB/SB voltages. Locked PCI-E freqs at 100mhz. Anything I forgot to mention? Oh, here is my CPU-Z shot. At this speed, the system is completely stable. if I raise reference clock by 2mhz it goes ballistic at me.

Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #2 of 27
Why 12x multi? Why not 14? I have that mobo in my AMD rig and it's the best X2 overclocker, imo. Also try running cas 5 if you're not already.
Black Box 3
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 4GHz 1.248 VCore Gig EX58-UD3R 5870 2x160GB Hitachi RAID 0, 500GB WD 
Optical DriveOSPowerCase
ASUS DRW-2014L1T Windows 7 Ultimate 64bit SilverStone Zeus 850w Antec 902 
  hide details  
Reply
Black Box 3
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 4GHz 1.248 VCore Gig EX58-UD3R 5870 2x160GB Hitachi RAID 0, 500GB WD 
Optical DriveOSPowerCase
ASUS DRW-2014L1T Windows 7 Ultimate 64bit SilverStone Zeus 850w Antec 902 
  hide details  
Reply
post #3 of 27
Thread Starter 
If I set the multi to 13 it fails to post... what voltage are you using for your 3.5ghz clock? I am liquid cooled so im not too worried about heat.
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #4 of 27
Take out 2 sticks of memory. I just noticed you have 4. You will see spots of instability with 4 sticks. If you really want to keep 4 then you'll need to pump more vdimm than with 2 sticks.

1.5625 vcore for 3.5
Black Box 3
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 4GHz 1.248 VCore Gig EX58-UD3R 5870 2x160GB Hitachi RAID 0, 500GB WD 
Optical DriveOSPowerCase
ASUS DRW-2014L1T Windows 7 Ultimate 64bit SilverStone Zeus 850w Antec 902 
  hide details  
Reply
Black Box 3
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 4GHz 1.248 VCore Gig EX58-UD3R 5870 2x160GB Hitachi RAID 0, 500GB WD 
Optical DriveOSPowerCase
ASUS DRW-2014L1T Windows 7 Ultimate 64bit SilverStone Zeus 850w Antec 902 
  hide details  
Reply
post #5 of 27
Thread Starter 
Orthos is stable at 826 CAS 5-5-5-15. I was wondering something about my cpu speed though. Earlier I was at 3252, and just for fun I upped the multiplier to 13 (leaving the old memory settings btw) and no surprise failed to post, bios showed cpu speed set at 37xxMHz, so I lowered it back down to 12 and it went back to 3252... Any ideas on that, and how I can get around it? It does the same with my memory, cant set it to 2.0+ vdimm else the clock goes wayyyyy off the edge...kinda confsued here on that.

EDIT can that.. 5 min into orthos system beeped at me. At least it didnt bluescreen at me like it does on cas4 lol....
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #6 of 27
Quote:
Originally Posted by superk View Post
Orthos is stable at 826 CAS 5-5-5-15. I was wondering something about my cpu speed though. Earlier I was at 3252, and just for fun I upped the multiplier to 13 (leaving the old memory settings btw) and no surprise failed to post, bios showed cpu speed set at 37xxMHz, so I lowered it back down to 12 and it went back to 3252... Any ideas on that, and how I can get around it? It does the same with my memory, cant set it to 2.0+ vdimm else the clock goes wayyyyy off the edge...kinda confsued here on that.

EDIT can that.. 5 min into orthos system beeped at me. At least it didnt bluescreen at me like it does on cas4 lol....
Superk, 13x multiplier would of bumped you up to 3523mhz so that definitely doesn't make sense. Can you please post screenshots of each tab in CPU-Z? Make sure your testing the memory sub timings and frequency speed in memtest and not in your OS. Data corruption can easily occur with unstable memory. If do you run memtest, run tests 5 and 8 each for at least an hour.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #7 of 27
Thread Starter 
I lowered the refclock by 1mhz (to 270) as the system wasnt stable at 271. I also re-reduced htlink.

Something weird I notice, possibly defective memory.. If you notice on the bottom of my image for the two ram snaps, you will notice that slot 1 doesnt show all the voltage details, while slot 4 does. Slots 2 and 3 also show full details, while slot 1 ignores the two (supposed to be) 1.8v entries. I purchased my ram as a kit 2x1gb x2 kits so all 4 sticks should be identical. Weird.

As for data corruption, im not worried its a fresh install with nothing to lose except some time. I am using orthos and in most cases I find out there is instability in about 5 min or so, but earlier on 271 it took about 2 hours. I have been running orthose now for close to 4 hours stable testing both cpu and ram.



anybody else notice how one dimm is reporting as 8gb? just noticed that now... hmm maybe my ram is causing my system to be borked... well thats nice now isnt it.

EDIT. I rechecked CPU-Z and slot 4 is back to showing 1024mb, but now slot 2 is almost completely blank. Everest seems to read everything just fine though... something with CPU-Z perhaps?

Was also wondering. My ram has 2 profiles, High performance (ddr800 4.4.4.12.24.2t.6t) and High frequency (ddr1000 5.5.5.15.30t.2t.8t) which would yield faster ram with more performance overall, 800/1000?
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #8 of 27
Superk, are those two ram profiles listed in your BIOS? I would check first with memtest to make sure your memory can handle those speeds. If you suspect your memory is faulty/failing, I'd recommend loading up memtest and running tests 5 and 8 (suggested in my previous post).

Your OC is looking good

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #9 of 27
Thread Starter 
those ram profiles were taken from Everest. I also checked them with a few other people who have the same memory as me. apparantly this ram can run stable at 1000mhz using the aforementioned times... dont know how because for me it gets unstabe at anything higher than 810. I let memtest run all night the first night I built the system, but that was before any overclocking. Then again, right now I am running at 2.175v and the ram is rated for 2.2.. perhaps its not getting enough voltage, but its weird that the system would pass orthos tests?
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #10 of 27
Quote:
Originally Posted by superk View Post
those ram profiles were taken from Everest. I also checked them with a few other people who have the same memory as me. apparantly this ram can run stable at 1000mhz using the aforementioned times... dont know how because for me it gets unstabe at anything higher than 810. I let memtest run all night the first night I built the system, but that was before any overclocking. Then again, right now I am running at 2.175v and the ram is rated for 2.2.. perhaps its not getting enough voltage, but its weird that the system would pass orthos tests?
Superk, how long were you running the Orthos tests? I typically run my tests overnight at priority 9 (blend test).

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Brick wall? 5600+