Overclock.net › Forums › Components › Hard Drives & Storage › Simultaneous Hard Drive Failure
New Posts  All Forums:Forum Nav:

Simultaneous Hard Drive Failure - Page 2

post #11 of 19
its your mobo, but windows needs to recognize, try switching the ide cables and see if that helps, before you load windows go into bios and see if bios sees the hdd, if it dosent get another ide cable
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #12 of 19
Quote:
Originally Posted by CorporalAris View Post
Which is?

I can still boot from CD-ROM, just not HDDs. What is a HDD Controller? And is there a way to fix anything.
You hard drive controller is part of your motherboard's chipset.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #13 of 19
Thread Starter 
Quote:
Originally Posted by Speedma11229 View Post
its your mobo, but windows needs to recognize, try switching the ide cables and see if that helps, before you load windows go into bios and see if bios sees the hdd, if it dosent get another ide cable
My eVGA IDE Cable is broken, it doesn't even detect drives. I tried two others, but with those, the computer can't find an OS.
post #14 of 19
I had a similar problem. Both disks were not accessable, but could be seen on other computers.
I plugged them into the IDE2 channel and 1 disk worked, the other did not (smart disk kept if from booting, disabled smard disk checking and they both worked).
1 disk was gong bad, and not sure if that disk messed up the MoBo or what.
Try unplugging the IDE cable from your CD drive and plugging it into the HDD.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #15 of 19
Thread Starter 
My 630i only has a single IDE connector. I have tried using both hard disks, but nothing seems to work. For some reason, only the CD-ROM is functional. Is there a way to fix a broken HDD Controller?
post #16 of 19
Is SMART drive checking turned on in the BIOS?
If so, turn it off and see if it works.

How do you have 2 HDD and a DVD drive hooked up if you only have 1 IDE?
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #17 of 19
Thread Starter 
Didn't see anything called "SMART Drive." But I turned off IDE HDD BLOCK MODE, which loaded the WinXP load screen, but gave me:
"STOP: C0000221 Unknown Hard Error
\\systemroot\\system32\
tdll.dll"

Then I turned on IDE DMA Transfer Access, and disabled the DMA MASTER things in the Integrated Periphs Drive screen. It works now. Weird. I really have no idea what the f I did.
post #18 of 19
Well glad it is working, but me personally, I would not have those drives as primary drives or have anything vital stored on them.
Try running disk check on them in Windows adn see if they check OK with that.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #19 of 19
Thread Starter 
Well, nothing is wrong. So I really have no clue what is the problem. I hate things like that. And no worries, I have a portable HDD.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Simultaneous Hard Drive Failure