Overclock.net › Forums › Intel › Intel CPUs › SpeedFan or HWmonitor problem?
New Posts  All Forums:Forum Nav:

SpeedFan or HWmonitor problem?

post #1 of 11
Thread Starter 
I have an e2160 and am using SF and HWmonitor to check temps (along with CoreTemp). CoreTemp and SF agree with each other but HWM pegs my temps around 15C higher. I am thinking that SF and CT are right because I have the BIOS set to increase my CPU fan speed to 100% if temperatures raise above 43C and when they hit 43C on SF and CT, the fan turned to 100%.

The problem is, there is a CPUTin value on HWM that is pretty consistent with SF and HWM, but the coretemps (Core #0 and Core #1) are about 15C higher than the Core temps in SF and HWM.

Which do I trust??? That is a huge difference!

Thanks for the help
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
post #2 of 11
Wow I was just about to make a thread asking this same question.My e2160 is overclocked to 2.7Ghz and I have M0 stepping. Coretemps and Speedfan say that my idle temps are around 33C and CPUID hardware says that my idle temps are around 48C so I am also wondering which one I should listen to.
post #3 of 11
it's all because of the confusion on whether the Tj. Max of the M0 steppings is 85C or 100C. Intel has even stated that "each chip is different, and they have not released the thermal specs for the lines they offer. Each chip has different thermal properties," like T Case, Tj. Max, etc. CoreTemp, and SF read it with an 85C Tj.Max while HWM uses a 15C offset and a reading of 100C for Tj. Max.


Here's the intel statement:
Quote:
More than a few programs have been released over the last few years, each claiming to accurately report these DTS values in real-time. The truth is that none can be fully trusted as the Tjunction values utilized in these transformations may not always be correct. Moreover, Intel representatives have informed us that these as-of-yet unpublished Tjunction values may actually vary from model to model - sometimes even between different steppings - and that the temperature response curves may not be entirely accurate across the whole reporting range. Since all of today's monitoring programs have come to incorrectly assume that Tjunction values are a function of the processor family/stepping only, we have no choice but to call everything we thought we had come to know into question. Until Intel decides to publish these values on a per-model basis, the best these DTS readings can do for us is give a relative indication of each core's remaining thermal margin, whatever that may be.
Link to thread
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #4 of 11
Thread Starter 
So for all we know, we are frying our chips? It seems more likely that the lower temps are true as I am using an Arctic Freezer 7 with just a slight voltage increase. I really don't think I could have idle temps of 43 with that kind of cooler (especially for a 65 watt / 65 nm chip)
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
post #5 of 11
Just go to majorgeeks.com search "everest", get the ultimate version and check the temps, most likely it will display the same temps as either one of those programs, so go with those.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #6 of 11
Yeah I agree with seabiscuit68 because I doubt my processor is running around 80c on load and 48c when it's idle. I also tried everest ultimate like joemaniaci suggested and it showed the same temps as Coretemp and Speed fan.

By the way is it normal how my processor idles at 33C and at load it goes to around 63-65C. And thanks to everyone that replied.
post #7 of 11
Quote:
Originally Posted by speedy2721 View Post
Yeah I agree with seabiscuit68 because I doubt my processor is running around 80c on load and 48c when it's idle. I also tried everest ultimate like joemaniaci suggested and it showed the same temps as Coretemp and Speed fan.

By the way is it normal how my processor idles at 33C and at load it goes to around 63-65C. And thanks to everyone that replied.
that load might be a tad high, but you dont have your cooler listed.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #8 of 11
when you get your temps up, the programs become more accurate, just at lower temps, they are either scewed higher or lower than what they should be.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #9 of 11
I am using the stock cooler right now but I just ordered a Arctic Freezer 7 Pro tonight so hopefully that will lower my temps and I could get at least 3.2GHz.
post #10 of 11
Thread Starter 
Don't count on 3.2 with some of these newer dies (at least mine). Good luck with the OC and let me know what you get with it. I am currently at 2.8 and am having some trouble (and have been having trouble for a while).
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › SpeedFan or HWmonitor problem?