Overclock.net › Forums › Intel › Intel - General › Mobo won't overclock anymore
New Posts  All Forums:Forum Nav:

Mobo won't overclock anymore

post #1 of 4
Thread Starter 
I been using the same mobo for about 6 months now, running a Q6600 at 3.2ghz. Today, I went into the bios to change some voltage settings and now my mobo won't overclock anymore, no matter what I do it stays stuck at 2.4ghz.
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
post #2 of 4
Clear cmos. If same result reflash it. If same result get new mobo.
Black Box 3
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 4GHz 1.248 VCore Gig EX58-UD3R 5870 2x160GB Hitachi RAID 0, 500GB WD 
Optical DriveOSPowerCase
ASUS DRW-2014L1T Windows 7 Ultimate 64bit SilverStone Zeus 850w Antec 902 
  hide details  
Reply
Black Box 3
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 920 4GHz 1.248 VCore Gig EX58-UD3R 5870 2x160GB Hitachi RAID 0, 500GB WD 
Optical DriveOSPowerCase
ASUS DRW-2014L1T Windows 7 Ultimate 64bit SilverStone Zeus 850w Antec 902 
  hide details  
Reply
post #3 of 4
all you have to do is set the bios to stock settings, pull the power cable out, pull the battery out, wait a couple of minutes, and put the battery and power cable back in. you should now be able to o/c again and it will stay. i just had to do this for the first time yesterday. its a common problem with the gigabyte boards. make sure you dont have a external h/d pluged in when you do this, i guess it screws with it somehow.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thanks, clearing the cmos worked.
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Mobo won't overclock anymore