Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help - microphone won't work. Xfi+Vista64+CM690
New Posts  All Forums:Forum Nav:

Help - microphone won't work. Xfi+Vista64+CM690

post #1 of 9
Thread Starter 
I plugged my mic (it's a working mic) into the upper front microphone jack of the Coolermaster CM690 for the first time this weekend. Nothing. Wouldn't work. When I set it up I plugged the case's "HD Audio" plug into the Xfi card in the appropriate place. The headphone jack works just fine. I have the very latest Xfi drivers (just updated yesterday while try to troubleshoot this).

I also can't get the microphone to work when plugged into the rear mic jack on the Xfi.

Here are the control panel options as they look on Vista64:


The two that show as "Working" are the only two that say that and the rest are "Currently unavailable". I've also tried setting the "What U hear" as the default and that didn't work either.

Any ideas? Also, what exactly is "what u hear" anyway?

This is a bit frustrating.
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
post #2 of 9
Set the X-Fi mic as default.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #3 of 9
I would use "what you here " when i would be capturing certain audio, so basically it means what it says if you hear something from the speakers it will capture that audio as opposed to a microphone
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #4 of 9
Try disabling the HD Audio through the BIOS and see if that works.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #5 of 9
plug your mic directly into your x-fi.
set your mic as default
click configure to make sure it's working
click properties and enable the gain boost, or make sure it's all the way up
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #6 of 9
with the cm690 case it has 2 option for audio
1 hd audio
2 realtec (analog)
which connecter did you use?

by the look of it you are using the onboard mic not the x-fi which is the top one in the pic
if you want to use the x-fi the front pannel(mic/audio) should be plugged into it
post #7 of 9
Thread Starter 
Quote:
Originally Posted by noobdown View Post
with the cm690 case it has 2 option for audio
1 hd audio
2 realtec (analog)
which connecter did you use?

by the look of it you are using the onboard mic not the x-fi which is the top one in the pic
if you want to use the x-fi the front pannel(mic/audio) should be plugged into it
I plugged the HD Audio connector into the X-fi.

brad
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Licht View Post
Set the X-Fi mic as default.
yeah, I tried that. Didn't work either.

Quote:
Originally Posted by aksthem1 View Post
Try disabling the HD Audio through the BIOS and see if that works.
Haven't had time to try this yet but I can't imagine that it would help here. I will try it though.

Quote:
Originally Posted by soloz2 View Post
plug your mic directly into your x-fi.
set your mic as default
click configure to make sure it's working
click properties and enable the gain boost, or make sure it's all the way up
I tried plugging into X-fi directly and I did check the gain boost and it wouldn't work. I'm getting nothing through the mic.

brad
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
post #9 of 9
Thread Starter 
Seems to be working now. I should have just played around with it some more before posting. Thanks for all the suggestions.

brad
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help - microphone won't work. Xfi+Vista64+CM690