Overclock.net › Forums › AMD › AMD - General › 1st OCer - Help Needed.
New Posts  All Forums:Forum Nav:

1st OCer - Help Needed.

post #1 of 37
Thread Starter 
Let me start of by saying that I've done about 50 hours of research before attempting to build an overclock worthy rig and nothing could prepare me for what I've got myself into.

List of components:

Motherboard: ASUS M3A32-MVP Deluxe WiFi-AP Edition
CPU: AMD Athlon 64 X2 6400+ 3.2 GHz Black Edition Dual-Core
RAM: 2 GB of Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 800 MHz
Graphics Card: VisionTek HD 3870 512 Mb GDDR4 (I will get a 2nd one soon)
PowerSupply: Ultra XPro 750 Watt 80% eff.
CPU Cooler: Thermaltake TMG A3
System is Air cooled.

My problem is that my motherboard has way more options than I know what to do with. I've tried tweaking arround with the AMD Overdrive software too, but again, way too many options.

I've read other places that people have OC'd the ram I have to 960+ stable but I can't seem to get it passed 840.

When I choose the 5% standard OC profile my cpu gets up to 3360.25




Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
post #2 of 37
Thread Starter 
I'm double postin to include pics of the Overdrive software with its options and functions for all to see. I really need some help with this LOL. I don't know how many times I've been forced to reboot.

Thanks to all in advance who assist me.


Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
post #3 of 37
Before we can help please fill out your system specs in controll panel.
post #4 of 37
Welcome to OCN, Austiclees.... the best way to overclock is to do it through the BIOS.... and here is a good guide to read through to help get you up to speed:

http://www.overclock.net/amd-general...ocket-am2.html

.... I hope it's helpful to you.

edit: It also looks like you're running your ram voltage at only 1.8V.... you'll need to up that to somewhere around 2.1-2.2V to be running at its rated voltage.
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
post #5 of 37
Thread Starter 
Okay I'll read that guid in about an hour, my gf is beggin me to watch house so I'm off to do that. I did have my ram at 2.1v but I dropped everything back down to stock until I figured out exactly what I was doing. Thanks for the help. I'll post back after I've read it and filled out my specs.

Thanks again.
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
post #6 of 37
No problem.... good luck!
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
post #7 of 37
Thread Starter 
Thank you guys so much for your help. I've done al the necessary reading and started the first process last night, but I'm now a bit confused. I got my reference clock up to 340 on a 5x HT multiplier and it passed the 2 min test. At 345 it failed. When I tried to bring the HT down, it would fail at even lower revernce clocks. I brought the HT down to 3X and it would fail @ 200 clock speed. I have not tried to increase the Voltage yet because the guide said to only expect a few more MHz out of it, also, my MB breaks it down between southbridge and northbridge Vt and I wouldn't know which one to change. Why would it fail and such a low clock and multiplier but @ 5X it will run 340?
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
post #8 of 37
Quote:
Originally Posted by Austiclees View Post
Thank you guys so much for your help. I've done al the necessary reading and started the first process last night, but I'm now a bit confused. I got my reference clock up to 340 on a 5x HT multiplier and it passed the 2 min test. At 345 it failed. When I tried to bring the HT down, it would fail at even lower revernce clocks. I brought the HT down to 3X and it would fail @ 200 clock speed. I have not tried to increase the Voltage yet because the guide said to only expect a few more MHz out of it, also, my MB breaks it down between southbridge and northbridge Vt and I wouldn't know which one to change. Why would it fail and such a low clock and multiplier but @ 5X it will run 340?
Austiclees, the DHX series ram runs at 2.1v stock so I believe you can take it above that voltage. Make sure you have decent cooling. Do you know what rev you have? Rev 1.1, 1.2 and 1.3 were Micron D9's. The others were Promos, Elphida and Infineon.
Did you try 6x * 340HTT(reference clock)? That HTT is pretty nice in my opinion. Good job on getting it up there when testing. You could also try an HT of 1200-1400mhz. AM2 processors apparently overclock well between those speeds.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #9 of 37
Quote:
Originally Posted by Austiclees View Post
Thank you guys so much for your help. I've done al the necessary reading and started the first process last night, but I'm now a bit confused. I got my reference clock up to 340 on a 5x HT multiplier and it passed the 2 min test. At 345 it failed. When I tried to bring the HT down, it would fail at even lower revernce clocks. I brought the HT down to 3X and it would fail @ 200 clock speed. I have not tried to increase the Voltage yet because the guide said to only expect a few more MHz out of it, also, my MB breaks it down between southbridge and northbridge Vt and I wouldn't know which one to change. Why would it fail and such a low clock and multiplier but @ 5X it will run 340?


**picks jaw off the ground**

You left the HT multiplier at 5x and your system loaded Windows with a reference clock of 340MHz?? That's an HT Link of 1700MHz!! I've heard of HT Links hitting around 1500MHz but damn that's impressive if you're reading that correctly.

Something doesn't seem right here. If you can load Windows again at the 340MHz reference clock, please do the following: Load CPU-Z twice (so two of them are displaying at once). Choose the CPU tab on one, and the memory tab on the other. Take a screenshot and post it back here.

Please also do the following if possible. Take a picture with a digital camera of each menu in your BIOS in which you changed settings, and post the pics here. Something isn't right here...
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply
post #10 of 37
Thread Starter 
Okay last night I attempted to recreate my results looking over my notes but to no avail. I got the HT Links to hit 1650 and that seemed like it was pushing it. I kept eyeballing my temeratures and kept getting scared. At full load on the 330 reference clock, after 3 min of Prime my temps was soaring around 76 c. Btw, I have good cooling. Ive got a 120 mm Thermaltake fan manually set at full blast with 2 additional smaller fans on the side of the tower blowing in, and one more fanat the front of the tower sucking air in. My video card has the stock fan that came with it taking up 2 bays.

I have not adjusted the voltage on the cpu, it's still at stock and I still can't get it to boot with a lower multiplier even at the stock 200 reference clock. I'm getting really annoyed with this since I'm following the guide to a "T".
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
Austiclees - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Atholn 64 X2 6400+ ASUS M3A32-MVP Deluxe WiFi-AP Edition ATI Radeon HD 3870 4x 1GB Corsair XMS2 Dual Channel DDR2 PC 6400 DHX 
Hard DriveOptical DriveOSMonitor
2 Maxtor 500GB sata II in RAID0 LG Dual Layer Dual; Vista Ultimate 64bit & XP Pro 32 bit Westinghouse 17" 1280x768 
KeyboardPowerCaseMouse
Logitech wireless Ultra XPro 750 Watt 80% eff Custom Logitech wireless 
Mouse Pad
none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › 1st OCer - Help Needed.