Overclock.net › Forums › Components › Hard Drives & Storage › WD Caviar 160 reports as *very* hot
New Posts  All Forums:Forum Nav:

WD Caviar 160 reports as *very* hot

post #1 of 3
Thread Starter 
New WD Caviar 160 GB Sata II drive - latest build of Speedfan reports temps at 58-65 C range - waaaay too hot. I've read in a few places that this *might* be due to buggy sensor firmware, but can't confirm. I'd rather not invest too much tiem/energy getting things on this drive if its bound to fail.

Anyone out there running WD Caviar SATA II drives? Can you confirm temps (one way or the other) at your end?

Thanks...
post #2 of 3
49c at the moment, and my airflow around that area is pretty much nonexistant.
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
In Progress...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6GHz DFI DK P35-T2RS Dark PowerColor 6870 OCZ Reaper 2 x 2 GB 
Hard DriveOSMonitorKeyboard
Too Many Windows 7 Pro x64 Samsung 2333SW Logitech G15 
PowerCaseMouseMouse Pad
PC Power & Cooling Silencer 750W Quad Antec 900 Razer Death Adder Razer Goliathus Control Edition 
  hide details  
Reply
post #3 of 3
Since I've gotten two new drives, i've lost the ability to read HDD Temperatures. I do know that they can't be too hot, as there is adequate airflow over them.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › WD Caviar 160 reports as *very* hot