Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 9800GX2 SLI issues
New Posts  All Forums:Forum Nav:

9800GX2 SLI issues

post #1 of 6
Thread Starter 
I am having issues when running my GX2 in the Crysis Benchmarking Tool and Single Player.

Single Player, everything is fine and smooth as silk but as i progress the frame rate drops stupidly as if the card is throttling.

Bench, everything seemed fine but it's incredibly choppy.

Can someone link me the previous release of Crysis Bench Tool as according to maxishine the latest version causes choppyness for him also.

Using the latest 174.74 WHQL Drivers.

Quad SLI seems to make things even worse. Any ideas? So i need to do anything with Nvidia CP?
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #2 of 6
have you tested the power consumption on your 70A rail, i find 60% of problems on comps are PSU related.
what happens in 3dmark when you add the second card, i would not base hardware problems on a single program
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Armadi110 View Post
have you tested the power consumption on your 70A rail, i find 60% of problems on comps are PSU related.
what happens in 3dmark when you add the second card, i would not base hardware problems on a single program
If it was my PSU it would simply shut down.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #4 of 6
The 174.74 drivers have been rubbish for me and I dont even have a 9 series. Crashes and extreme choppyness in crysis.

So I went back to the 169's.

It sounds as if when you are progressing through the game and the load on the cards increases, maybe the cards are trying to pull more power than they can.
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.23v MSI X299 Gaming Pro Carbon AC 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
2 x Sandisk UltraII 1TB SSD (RAID 0) Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB271HU 165Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 eVGA SuperNova T2 1600w w/Sleeved cables Thermaltake Core X71 Razer Deathadder Elite 
Audio
Creative Soundblaster X7 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.23v MSI X299 Gaming Pro Carbon AC 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
2 x Sandisk UltraII 1TB SSD (RAID 0) Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB271HU 165Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 eVGA SuperNova T2 1600w w/Sleeved cables Thermaltake Core X71 Razer Deathadder Elite 
Audio
Creative Soundblaster X7 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Mhill2029 View Post
If it was my PSU it would simply shut down.
Exactly. Well said.

Your amperage is above requirements (40a required) and you are smart in using a single rail.

This sounds driver related. I know it sucks, but you are dealing with still-premature quad SLI drivers. Check for beta drivers, and keep an eye out for new driver updates.
It's Disturbing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670k ASrock Z87 Killer eVGA GTX 980Ti SC+ 6GB G.Skill Ares Series 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LITE-ON SATA 20x DVD-RW Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorMonitorKeyboardPower
LG 55" HDTV Crossover 2795QHD Logitech Wave EVGA 850 GQ 
CaseMouse
NZXT Tempest 210 Black Logitech G602 
  hide details  
Reply
It's Disturbing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670k ASrock Z87 Killer eVGA GTX 980Ti SC+ 6GB G.Skill Ares Series 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LITE-ON SATA 20x DVD-RW Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorMonitorKeyboardPower
LG 55" HDTV Crossover 2795QHD Logitech Wave EVGA 850 GQ 
CaseMouse
NZXT Tempest 210 Black Logitech G602 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by sgtdisturbed47 View Post
Exactly. Well said.

Your amperage is above requirements (40a required) and you are smart in using a single rail.

This sounds driver related. I know it sucks, but you are dealing with still-premature quad SLI drivers. Check for beta drivers, and keep an eye out for new driver updates.
Well, the thing is Maxishine is running the same drivers etc but when you see his Youtube video he is flying through it. Ok, i was runnning this test on the following system: -

E6600 @ 2.4Ghz
2GB DDR2 667
P5N32-E SLI 680i

But his single card result is 3frames per sec higher, but his Quad SLI is more than double what i get with Quad SLI. I just don't get it.....
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 9800GX2 SLI issues