Overclock.net › Forums › AMD › AMD CPUs › Black Edition 9850 Owners Club
New Posts  All Forums:Forum Nav:

Black Edition 9850 Owners Club - Page 93

post #921 of 941
Quote:
Originally Posted by rickwj324 View Post
Greetings! I'm not new to pc building, but I am very new to "overclocking". I just bought the 9850 Black Edition this weekend, along with an ASUS M3A78-EM mobo. I'd like to overclock this cpu to 3.0Ghz if possible. Could someone clue me in on what settings I need to change in order to do so? If there's any additional info u need me to provide, I'll be happy to do so. Just a little intimidated with the idea of overclocking without knowing all of the settings I need to tweak. Thought this would be a good place to start.

Thanks,
Rick
Just change your CPU Multi to 15 and see if it will boot stock volts, that will be 3.0Ghz.. try that first if not then you might have to add alittle more CPU volts. I am able to boot cpu at 15 with stock volts on M3A32-MVP Deluxe,, Hope'n you can do the same.......
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
post #922 of 941
Even though mines at 3 ghz, its unstable for some reason. When i run prime95 it only last like 2min then BSOD. My settings are 15x multiplier, mem is at 1066, stock volts, and temp when running prime95 goes to 45c before BSOD. Is there something im not doing right? The Ht is on auto at 2k and NB auto at 2k. Thanks for the Help
Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 4GHZ @ 1.30v (CPUz) Asus Rampage Formula Sapphire 4870 1GB G.Skill 2x2gb DDR2 1066 
Hard DriveOptical DriveOSMonitor
OCZ Agility 60gb FW 1.5 LG DVD 22x W7 Pro 64bit 22inch Dell SP2208WFP 
KeyboardPowerCaseMouse
Logitech G15 R2 Roswill 630W HAF 932 Logitech G9 
Mouse Pad
Ratzpad GS 
  hide details  
Reply
Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 4GHZ @ 1.30v (CPUz) Asus Rampage Formula Sapphire 4870 1GB G.Skill 2x2gb DDR2 1066 
Hard DriveOptical DriveOSMonitor
OCZ Agility 60gb FW 1.5 LG DVD 22x W7 Pro 64bit 22inch Dell SP2208WFP 
KeyboardPowerCaseMouse
Logitech G15 R2 Roswill 630W HAF 932 Logitech G9 
Mouse Pad
Ratzpad GS 
  hide details  
Reply
post #923 of 941
Might have to bump up your cpu volts to 1.4. Just wondering you said everything at stock volts? Even the ram? if it is you should changed that what is recommended volts on the ram, check the specs on your ram on there website, should be 2.0-2.1.... for your Gskill
Edited by HondaGuy - 3/31/09 at 5:50am
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
post #924 of 941
Quote:
Originally Posted by HondaGuy View Post
Just change your CPU Multi to 15 and see if it will boot stock volts, that will be 3.0Ghz.. try that first if not then you might have to add alittle more CPU volts. I am able to boot cpu at 15 with stock volts on M3A32-MVP Deluxe,, Hope'n you can do the same.......
Thx HondaGuy! Will give it a shot this weekend and post my results!
post #925 of 941
My processor is 100% stable at 2.65ghz @ 1.33v. Anything higher and I either lock up or BSOD.
I have a biostar n750 motherboard, and it has an 8 pin processor adapter (p8, or EPS12v) but my power supply only has 4 pins. I'm not sure but I think this is the reason I cannot increase my clocks. I ordered a 4pin to 8pin adapter, hoping that will allow me to overclock.

I was just wondering if anyone else has noticed something similar to the power requirements of these 9850's. And I did search this thread, just didn't find any info.
Thanks.
edit:
here's the specs I'm currently running it at. I'm running Corsair 6400 ram, running at all stock settings. As long as the memory is running at what it's supposed to, it wouldn't cause BSOD would it?

Edited by Lykkan - 4/2/09 at 10:14am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE Edition Biostar n750 Onboard 800 series Corsair 6400C4 - 4 Sticks 1GB each 
Hard DriveOSMonitorKeyboard
WD5000AAKS Windows XP Pro Asus 22" Microsoft somethin 
PowerMouse
OCZ StealthXStream OCZ500SXS 500W Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE Edition Biostar n750 Onboard 800 series Corsair 6400C4 - 4 Sticks 1GB each 
Hard DriveOSMonitorKeyboard
WD5000AAKS Windows XP Pro Asus 22" Microsoft somethin 
PowerMouse
OCZ StealthXStream OCZ500SXS 500W Logitech MX500 
  hide details  
Reply
post #926 of 941
Quote:
Originally Posted by Lykkan View Post
My processor is 100% stable at 2.65ghz @ 1.33v. Anything higher and I either lock up or BSOD.
I have a biostar n750 motherboard, and it has an 8 pin processor adapter (p8, or EPS12v) but my power supply only has 4 pins. I'm not sure but I think this is the reason I cannot increase my clocks. I ordered a 4pin to 8pin adapter, hoping that will allow me to overclock.

I was just wondering if anyone else has noticed something similar to the power requirements of these 9850's. And I did search this thread, just didn't find any info.
Thanks.
edit:
here's the specs I'm currently running it at. I'm running Corsair 6400 ram, running at all stock settings. As long as the memory is running at what it's supposed to, it wouldn't cause BSOD would it?

Have you tried just overclocking with the CPU Multi? It is looking to me like your Bus Speed and your HT Link are unnecessary variables that could be causing you issues.
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
post #927 of 941
Quote:
Originally Posted by BenBrown View Post
Have you tried just overclocking with the CPU Multi? It is looking to me like your Bus Speed and your HT Link are unnecessary variables that could be causing you issues.
yes. I've tried every combination I could think of. Any combination of the cpu getting above 2.7 makes it unstable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE Edition Biostar n750 Onboard 800 series Corsair 6400C4 - 4 Sticks 1GB each 
Hard DriveOSMonitorKeyboard
WD5000AAKS Windows XP Pro Asus 22" Microsoft somethin 
PowerMouse
OCZ StealthXStream OCZ500SXS 500W Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE Edition Biostar n750 Onboard 800 series Corsair 6400C4 - 4 Sticks 1GB each 
Hard DriveOSMonitorKeyboard
WD5000AAKS Windows XP Pro Asus 22" Microsoft somethin 
PowerMouse
OCZ StealthXStream OCZ500SXS 500W Logitech MX500 
  hide details  
Reply
post #928 of 941
Can you go here and fill in your system info so we can see what you have.
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
post #929 of 941
I filled out the information. I pulled two sticks of ram, now orthos only uses like 9% max of cpu when I have 2 running, affinity set properly. I don't think my system is stable at stock speeds anymore. Wish I knew what was going on :-/

edit: I raised memory voltage back up to 2.1v (what these sticks call for) and seems to have brought my stability back. I've read that running 2volts on the memory will usually crash the phenom's, but I don't have a choice as my memory needs 2.1v to run stable?

I had this memory on my 5000+ that was clocked from 2.6 to 3.1 stable, so I'm thinking the power requirements of this phenom is too much, need to get that EPS12V adapter (p8)
Edited by Lykkan - 4/2/09 at 5:55pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE Edition Biostar n750 Onboard 800 series Corsair 6400C4 - 4 Sticks 1GB each 
Hard DriveOSMonitorKeyboard
WD5000AAKS Windows XP Pro Asus 22" Microsoft somethin 
PowerMouse
OCZ StealthXStream OCZ500SXS 500W Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE Edition Biostar n750 Onboard 800 series Corsair 6400C4 - 4 Sticks 1GB each 
Hard DriveOSMonitorKeyboard
WD5000AAKS Windows XP Pro Asus 22" Microsoft somethin 
PowerMouse
OCZ StealthXStream OCZ500SXS 500W Logitech MX500 
  hide details  
Reply
post #930 of 941
took out 7750 pop'd back in the 9850, on M4A79.....All stocking settings, One thing I did notice was I cant run ram @ 1066 with 8Gb installed, so back down to 800 timings, overclocked FSB

Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Black Edition 9850 Owners Club