Overclock.net › Forums › Intel › Intel CPUs › Q6600 Help
New Posts  All Forums:Forum Nav:

Q6600 Help

post #1 of 10
Thread Starter 
I just got a q6600 G0 and in the boot up sequence I get a "cpu uCode load error" my bios is 1004 and the board the P5B deluxe however if I press F1 it does boot in windows fine, SHOULD i flash the bios ? if yes should I change the proccessor to a P4 that I have lying around?
thanx in advance.
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
post #2 of 10
Quote:
Originally Posted by Erind View Post
I just got a q6600 G0 and in the boot up sequence I get a "cpu uCode load error" my bios is 1004 and the board the P5B deluxe however if I press F1 it does boot in windows fine, SHOULD i flash the bios ? if yes should I change the proccessor to a P4 that I have lying around?
thanx in advance.
Have you searched the manufacturers web page for bios updates and what issues they addressed??

could need a bios flash...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #3 of 10
Did you clear the CMOS after swapping the CPU? Give it a try. If you do end up flashing the bios, I would swap the original CPU in so that you dont have it crash on you during flashing. It will brick your board if this happens.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #4 of 10
Thread Starter 
I did reset the cmos but I dont have the previous cpu cause I sold it ,and I'm not sure about the P4 I have because I never tested it ,So I should get another cpu (a friends )for flashing
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by Erind View Post
I did reset the cmos but I dont have the previous cpu cause I sold it ,and I'm not sure about the P4 I have because I never tested it ,So I should get another cpu (a friends )for flashing
You could try running a DOS based test like memtest. If the computer doesnt crash while running for a good hour or 2, then I personally would feel safe enough to flash it through DOS. Just make sure it isnt going to crash on you.

Also, restore bios defaults, then set the ram voltage to manufacturer's specs before flashing.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #6 of 10
Thread Starter 
Great I'll do that. To get it straight we are talking about the q6600 here or the P4?

Thanks
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by Erind View Post
Great I'll do that. To get it straight we are talking about the q6600 here or the P4?

Thanks
I was talking about the Q6600.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #8 of 10
is the bios, i got the same problem with my P5k Deluxe, bios update and problem solve
post #9 of 10
Thread Starter 
I thought so ,I asked just to be safe
thanks again
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
post #10 of 10
Thread Starter 
I flashed the bios and problem solved .However I had to reinstall vista so it took sometime
Well thanks and rep+ to everyone
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
Biff
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 DFI lanparty DK P45 Gigabyte 4870 512 Crucial ballistix 2x2gb pc6400 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate 7200.11 RAID 0 writemaster DVD-RAM Vista Utimate sp1 x64 Samsung 2232BW S-panel 
PowerCase
enermax liberty 600watt Thermaltake Armor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6600 Help