Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BOOTMGR is Missing?
New Posts  All Forums:Forum Nav:

BOOTMGR is Missing? - Page 2

post #11 of 17
Thread Starter 
so i just attempted to overclock with my 2x2gb ballistix and AGAIN i was greeted with the MOOTMGR is missing, but this time in XP. so i reset settings to stock defaults and here i am. this is horse $h**. why cant i overclock now?
MIVE
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  8GB (2x4GB) G. Skil Sniper  
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H105 Windows 10 x64 Asus ROG Swift 
KeyboardPowerCaseMouse
Corsair K70 RGB Rapidfire OCZ ZX1000W Corsair 600C Corsair M65 Pro 
AudioOtherOther
V-Moda Crossfade Wireless headphones Sennheiser HX 6XX headphones Schitt Fulla 2 DAC/AMP 
  hide details  
Reply
MIVE
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  8GB (2x4GB) G. Skil Sniper  
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H105 Windows 10 x64 Asus ROG Swift 
KeyboardPowerCaseMouse
Corsair K70 RGB Rapidfire OCZ ZX1000W Corsair 600C Corsair M65 Pro 
AudioOtherOther
V-Moda Crossfade Wireless headphones Sennheiser HX 6XX headphones Schitt Fulla 2 DAC/AMP 
  hide details  
Reply
post #12 of 17
I have had the same thing happen to me. I don't understand what's causing it.

When it happens to me, I clear the CMOS-the system boots up fine.

Then I just restart and reconfigure my OC settings in BIOS-still working.

Weird
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2ghz EVGA 780i SLI @ 1600mhz 2x 8800GT SLI mode 2 x 1G OCZ 1066 Reaper 
Hard DriveOptical DriveOSMonitor
Maxtor 6L250R0 generic 16x DVD Burner Windows Vista 64 bit Viewsonic 22" 
PowerCase
Thermaltake 850W Toughpower Thermaltake Armor+ (no LCS) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2ghz EVGA 780i SLI @ 1600mhz 2x 8800GT SLI mode 2 x 1G OCZ 1066 Reaper 
Hard DriveOptical DriveOSMonitor
Maxtor 6L250R0 generic 16x DVD Burner Windows Vista 64 bit Viewsonic 22" 
PowerCase
Thermaltake 850W Toughpower Thermaltake Armor+ (no LCS) 
  hide details  
Reply
post #13 of 17
The was probably a great solution. The only problem was that question was asked almost a year ago
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
post #14 of 17
Sorry about that! I saw 4-10 and my brain when screwy.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2ghz EVGA 780i SLI @ 1600mhz 2x 8800GT SLI mode 2 x 1G OCZ 1066 Reaper 
Hard DriveOptical DriveOSMonitor
Maxtor 6L250R0 generic 16x DVD Burner Windows Vista 64 bit Viewsonic 22" 
PowerCase
Thermaltake 850W Toughpower Thermaltake Armor+ (no LCS) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2ghz EVGA 780i SLI @ 1600mhz 2x 8800GT SLI mode 2 x 1G OCZ 1066 Reaper 
Hard DriveOptical DriveOSMonitor
Maxtor 6L250R0 generic 16x DVD Burner Windows Vista 64 bit Viewsonic 22" 
PowerCase
Thermaltake 850W Toughpower Thermaltake Armor+ (no LCS) 
  hide details  
Reply
post #15 of 17
I have a wierd problem, but I think it has to do w/ me switching the page file to my secondary drive. I have to set my BIOS to try and boot from my storage HDD, or else it will give me the same error. No clue why, but it does lol.
TBA
(17 items)
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 [3.7GHz] ASUS ROG Crosshair VI Hero [WiFi AC] Titan X Pascal [Hybrid] G.SKILL TridentZ 3200 [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Celcius S36 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H HHKB Pro V2 [Black] EVGA 550 G2 
CaseMouseMouse PadAudio
Meshify C DeathAdder Elite QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX ASUS GTX 1070 FE Corsair Vengeance LPX 3K [16GB] 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage [480GB] Corsair H75 + F120MP Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
HHKB Pro v2 [White] Corsair SF600 NCASE M1 [v5] Logitech G502 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
TBA
(17 items)
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 [3.7GHz] ASUS ROG Crosshair VI Hero [WiFi AC] Titan X Pascal [Hybrid] G.SKILL TridentZ 3200 [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Celcius S36 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H HHKB Pro V2 [Black] EVGA 550 G2 
CaseMouseMouse PadAudio
Meshify C DeathAdder Elite QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX ASUS GTX 1070 FE Corsair Vengeance LPX 3K [16GB] 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage [480GB] Corsair H75 + F120MP Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
HHKB Pro v2 [White] Corsair SF600 NCASE M1 [v5] Logitech G502 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #16 of 17
Thread Starter 
Quote:
Originally Posted by pez View Post
I have a wierd problem, but I think it has to do w/ me switching the page file to my secondary drive. I have to set my BIOS to try and boot from my storage HDD, or else it will give me the same error. No clue why, but it does lol.
That was exactly what it was. I set my pagefile to my other drive because I read it would be faster (didnt notice it though so dont bothoer with it). It happened to me again recently when I reformatted my 150gb Raptor and again it was because the pagefile was was somehow stored on my secondary drive. So now I only connect 1 HDD when installing OS so no info gets stored on the secondary drive on accident. It was wierd though because there was nothing on my 500gb drive but when I opened it I saw one lone file, and it was the pagefile.
MIVE
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  8GB (2x4GB) G. Skil Sniper  
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H105 Windows 10 x64 Asus ROG Swift 
KeyboardPowerCaseMouse
Corsair K70 RGB Rapidfire OCZ ZX1000W Corsair 600C Corsair M65 Pro 
AudioOtherOther
V-Moda Crossfade Wireless headphones Sennheiser HX 6XX headphones Schitt Fulla 2 DAC/AMP 
  hide details  
Reply
MIVE
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  8GB (2x4GB) G. Skil Sniper  
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H105 Windows 10 x64 Asus ROG Swift 
KeyboardPowerCaseMouse
Corsair K70 RGB Rapidfire OCZ ZX1000W Corsair 600C Corsair M65 Pro 
AudioOtherOther
V-Moda Crossfade Wireless headphones Sennheiser HX 6XX headphones Schitt Fulla 2 DAC/AMP 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by spacegoast View Post
That was exactly what it was. I set my pagefile to my other drive because I read it would be faster (didnt notice it though so dont bothoer with it). It happened to me again recently when I reformatted my 150gb Raptor and again it was because the pagefile was was somehow stored on my secondary drive. So now I only connect 1 HDD when installing OS so no info gets stored on the secondary drive on accident. It was wierd though because there was nothing on my 500gb drive but when I opened it I saw one lone file, and it was the pagefile.
I'm glad that worked. That's good. I think too, you can go into windows and move your pagefile back to C any time.

*Copied from Maximum PC Guides*

# Right-click Computer in the Start Menu.
# Select Properties.
# Click Advanced system settings on the left side of the System window.
# Click the Settings button in the Performance section of the Advanced tab.
# Select the Advanced tab in the Performance Options window.
# Click the Change button in the Virtual memory section.
# Uncheck Automatically manage paging file size for all drives.
TBA
(17 items)
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 [3.7GHz] ASUS ROG Crosshair VI Hero [WiFi AC] Titan X Pascal [Hybrid] G.SKILL TridentZ 3200 [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Celcius S36 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H HHKB Pro V2 [Black] EVGA 550 G2 
CaseMouseMouse PadAudio
Meshify C DeathAdder Elite QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX ASUS GTX 1070 FE Corsair Vengeance LPX 3K [16GB] 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage [480GB] Corsair H75 + F120MP Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
HHKB Pro v2 [White] Corsair SF600 NCASE M1 [v5] Logitech G502 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
TBA
(17 items)
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700 [3.7GHz] ASUS ROG Crosshair VI Hero [WiFi AC] Titan X Pascal [Hybrid] G.SKILL TridentZ 3200 [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Celcius S36 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H HHKB Pro V2 [Black] EVGA 550 G2 
CaseMouseMouse PadAudio
Meshify C DeathAdder Elite QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX ASUS GTX 1070 FE Corsair Vengeance LPX 3K [16GB] 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage [480GB] Corsair H75 + F120MP Win 10 Pro [x64] Dell S2716DGR [144hz] 
KeyboardPowerCaseMouse
HHKB Pro v2 [White] Corsair SF600 NCASE M1 [v5] Logitech G502 
Mouse PadAudio
SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BOOTMGR is Missing?