Overclock.net › Forums › Components › Memory › New RAM = New Problems
New Posts  All Forums:Forum Nav:

New RAM = New Problems

post #1 of 2
Thread Starter 
I just bought some new RAM, these to be precise and I am having major problems!

I put both sticks in, they were recognised by POST as 4GB in dual channel, and in OS as 3.25GB (with PAE enabled)... seemed fine. But then I was playing Geometry Wars, with music on (foobar) and the screen went black, and the sound went mad (like static with loads of interference). I restarted and the sound turned to static with a high pictched whine, and another restart fixed it altogher. But now both of my speakers has stopped working The front speakers of my X-540s are emitting NO sound!
I've unplugged everything, replugged, restarted etc. and nothing has worked


On top of that, I kept getting what could be described as artifacts, as well as lock ups. I upped voltage to 2.2, they are running below their rated 1000mhz, with timings on auto. Both chipset voltages have been increased too.

The only way I can get them to not cause problems is remove 1 stick - I only have 1 in ATM and its fine, about to test the other stick for problems.

Any idea what it could be? I hope I dont have to RMA , especially if the speakers have to go back

Thanks
Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E2140 / 2.8Ghz / 350x8 / 1.275Vcore Gigabyte P35C DS3R Sapphire X1950Pro 256MB 4GB OCZ DDR2 1000 Reapers? Or something. 
Hard DriveOptical DriveOSKeyboard
WD5000AAKS LG DVD-RW Windows XP Pro Logitech Media Keyboard 
PowerCaseMouseMouse Pad
Corsair VX 550W Antec P182 Logitech MX518 None 
  hide details  
Reply
Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E2140 / 2.8Ghz / 350x8 / 1.275Vcore Gigabyte P35C DS3R Sapphire X1950Pro 256MB 4GB OCZ DDR2 1000 Reapers? Or something. 
Hard DriveOptical DriveOSKeyboard
WD5000AAKS LG DVD-RW Windows XP Pro Logitech Media Keyboard 
PowerCaseMouseMouse Pad
Corsair VX 550W Antec P182 Logitech MX518 None 
  hide details  
Reply
post #2 of 2
Thread Starter 
I seem to have got the RAM fixed now... no idea what it was but both sticks are in, with CPU overclocked and it seems fine. Speaker is still dead though... maybe the earlier problem killed?
Looks like I'm going to be without decent speakers for a week

EDIT: Got it working now... had to reinstall the sound car AGAIN Had similar problems before... bloody annoying!
Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E2140 / 2.8Ghz / 350x8 / 1.275Vcore Gigabyte P35C DS3R Sapphire X1950Pro 256MB 4GB OCZ DDR2 1000 Reapers? Or something. 
Hard DriveOptical DriveOSKeyboard
WD5000AAKS LG DVD-RW Windows XP Pro Logitech Media Keyboard 
PowerCaseMouseMouse Pad
Corsair VX 550W Antec P182 Logitech MX518 None 
  hide details  
Reply
Black
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E2140 / 2.8Ghz / 350x8 / 1.275Vcore Gigabyte P35C DS3R Sapphire X1950Pro 256MB 4GB OCZ DDR2 1000 Reapers? Or something. 
Hard DriveOptical DriveOSKeyboard
WD5000AAKS LG DVD-RW Windows XP Pro Logitech Media Keyboard 
PowerCaseMouseMouse Pad
Corsair VX 550W Antec P182 Logitech MX518 None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New RAM = New Problems