Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS 512 Power Question
New Posts  All Forums:Forum Nav:

8800GTS 512 Power Question

post #1 of 8
Thread Starter 
Just finished building my first system couple weeks ago, I'm pretty new at this.

So I just installed my new 8800GTS 512 G92.

Used the 12V PCI connector from this PSU:

http://www.newegg.com/Product/Produc...82E16817341002

When I rebooted, I didn't get any "New Hardware Detected" etc etc, under Device Manager my Display Adapter was "Standard VGA Adapter".

So I powered off, switched from the 6pin connector to the 6pin to 4 Pin Dongle Adapter, powered up. Same problem. So I went ahead and installed the driver, rebooted, and the system recognized the card fine, Res is good, etc.

Makes me nervous that it didn't recognize it off the bat. Looked into it and it seems the 12v connectors on this PSU max at 18A and recommended for the 8800gts is 26A. Might have been the initial problem.

Anything I should be worried about?

I'm running Vista 64bit and I thought maybe Vista treats new hardware differently than XP.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 2.4GHz EVGA 780i A1 P04 Bios EVGA 8800GTS G92 512 MB @ 750/1875/1025 6GB Corsair Dominator PC2 8500 
Hard DriveOSMonitorPower
2x 250GB Barracuda 7200.10 16MB Cache (RAID-0) Windows 7 Pro 64-bit Samsung 204BW 20" LCD OCZ GameXStream ATX12V 700W 
Case
NZXT Zero Aluminum ATX Full Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 2.4GHz EVGA 780i A1 P04 Bios EVGA 8800GTS G92 512 MB @ 750/1875/1025 6GB Corsair Dominator PC2 8500 
Hard DriveOSMonitorPower
2x 250GB Barracuda 7200.10 16MB Cache (RAID-0) Windows 7 Pro 64-bit Samsung 204BW 20" LCD OCZ GameXStream ATX12V 700W 
Case
NZXT Zero Aluminum ATX Full Tower 
  hide details  
Reply
post #2 of 8
Quote:
Originally Posted by idknox View Post
Just finished building my first system couple weeks ago, I'm pretty new at this.

So I just installed my new 8800GTS 512 G92.

Used the 12V PCI connector from this PSU:

http://www.newegg.com/Product/Produc...82E16817341002

When I rebooted, I didn't get any "New Hardware Detected" etc etc, under Device Manager my Display Adapter was "Standard VGA Adapter".

So I powered off, switched from the 6pin connector to the 6pin to 4 Pin Dongle Adapter, powered up. Same problem. So I went ahead and installed the driver, rebooted, and the system recognized the card fine, Res is good, etc.

Makes me nervous that it didn't recognize it off the bat. Looked into it and it seems the 12v connectors on this PSU max at 18A and recommended for the 8800gts is 26A. Might have been the initial problem.

Anything I should be worried about?

I'm running Vista 64bit and I thought maybe Vista treats new hardware differently than XP.
Nah, your fine(It is the PSU in your sig right?)... That 26A figure is for the entire system. I'd be worried if the 8800gts ate up ~312watts by itself. Even so your PSU has 680w across the the 4 "rails" which is equivalent to 56.6AMPS... So don't worry, the hardware going undetected was probably just some sort of OS glitch. However you should note that the GXS 700w unit suffers from ripple when it loads @ 400w and above. That's not a concern for you since your system will never flirt with those levels.

Again, no worries your good to go!
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
post #3 of 8
did you install the drivers?
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #4 of 8
That psu is more then enough. Dont worry
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
post #5 of 8
That PSU should be more than sufficent. I do not think it is a power problem.

As others have stated, you will need to install drivers, if you haven't already.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #6 of 8
Thread Starter 
Yeah installed the drivers and all was well.

Thanks for the feedback, I'm hardcore noob when it comes to rails, amps, etc.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 2.4GHz EVGA 780i A1 P04 Bios EVGA 8800GTS G92 512 MB @ 750/1875/1025 6GB Corsair Dominator PC2 8500 
Hard DriveOSMonitorPower
2x 250GB Barracuda 7200.10 16MB Cache (RAID-0) Windows 7 Pro 64-bit Samsung 204BW 20" LCD OCZ GameXStream ATX12V 700W 
Case
NZXT Zero Aluminum ATX Full Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 2.4GHz EVGA 780i A1 P04 Bios EVGA 8800GTS G92 512 MB @ 750/1875/1025 6GB Corsair Dominator PC2 8500 
Hard DriveOSMonitorPower
2x 250GB Barracuda 7200.10 16MB Cache (RAID-0) Windows 7 Pro 64-bit Samsung 204BW 20" LCD OCZ GameXStream ATX12V 700W 
Case
NZXT Zero Aluminum ATX Full Tower 
  hide details  
Reply
post #7 of 8
I'll tell exactly why you saw what you saw.

The *first* time with THIS windows install you installed a PCI-Express video card (which I bet was not this particular card, right?), you would've seen a New Hardware message concerning the install of THAT card. And I bet back then, the OS installed it as the same thing, a Standard VGA Adapter (totally normal, since windows does not ship with drivers for the vast majority of graphics cards). You then installed the proper drivers, and the card was from then on seen as <whatever card it was>. Thing is, the registry maintains information about everything that's ever been assigned to any IRQ (such as the one attached to your PCI-Ex slot), and when a device is installed thats ALREADY been installed to a given IRQ once before in the past (in this case, another "Standard VGA Adapter" in the same IRQ, or slot, if you prefer), you DON'T get the New Hardware installing message. Cause AFA this Windows install is concerned, this is OLD hardware. It's a different card to *you*, but to Windows, it's teh same ol' Standard VGA card its already seen before. It's not new, hence you get no New Hardware install message.

Your PSU is more than up to the task, btw. You're looking golden
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #8 of 8
Don't worry something happened to me. Only got my new card recognised when I uninstalled drivers and then reinstalled them. I went from 8800gts 640mb to 8800gts g92.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo e8500 Asus p5n32 e sli Geforce 260gtx OCZ reaper pc8500 ddr 2 2x2gig kit 
Hard DriveOptical DriveOSMonitor
seagate baracuda 250 & 320 gig sata 2 lg multiwriter 20 x Windows Vista home premium x64 samsung 226bw 22 inch lcd 
KeyboardPowerCaseMouse
Logitech g15 aopen a700 12 aln 700 watt antec p160w Logitech g9 
Mouse Pad
Xtreem gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo e8500 Asus p5n32 e sli Geforce 260gtx OCZ reaper pc8500 ddr 2 2x2gig kit 
Hard DriveOptical DriveOSMonitor
seagate baracuda 250 & 320 gig sata 2 lg multiwriter 20 x Windows Vista home premium x64 samsung 226bw 22 inch lcd 
KeyboardPowerCaseMouse
Logitech g15 aopen a700 12 aln 700 watt antec p160w Logitech g9 
Mouse Pad
Xtreem gaming 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS 512 Power Question