Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Heat problems...tight case fit
New Posts  All Forums:Forum Nav:

SLI Heat problems...tight case fit

post #1 of 7
Thread Starter 
Okay so I got my Antec P182 and thought everything was great. Until I try to install the second card I just got. The older 8800GTSs are much bigger than then 8800GTs, but I had already bought an old 8800GTS and wasn't going to fork out more for a GT.

When Newegg ran their special on the Evga 8800GTS for $114 I snatched one for SLI.

I have attached pics of the inside of my case. All fans have been added because heat was a problem. I started with the least amount of fans and with my Hard Drives mounted up top. But as things went along I had to make some changes. Moving my hard drives down helped my overall system temp and my CPU temps as well.

Problem is I had to reroute the power cable so that I could reinstall the lower chamber fan.

As you can see from pic2 the vid card is almost touching the panel that separates the two chambers. I have attached my idle temps and it shows some weird stuff(you will notice these are idle temps with both cards running 100% fan speed). Card 1 is the top card of course and is out in the open with no obstruction of Air flow. Card 2 has a 75CFM fan duct taped to it as you can see to try and force some of the hot air that might build up at bottom of the case there.

But the top cards GPU temp is higher than its Diode temp. The exact opposite is true for the bottom card and the range is much greater

So I had Orthos running on Blend RAM + CPU and then I started the ATI tool just to stress it so I could see what my system temperature would get to (before moving stuff and adding more fans my system temps would be 42C after running 3Dmark06).

For some reason ATI Tool picked up the temp sensor for the second card, and as the test ran the second card seemed to be stressed a lot more than the first. I left to go to the store when the card finally settled around 73C while the first card was at like 58C. When I get back my monitor is like in sleep mode and won't come back. I finally had to do a hard reset to get it back.

I am trying to find out if these temps are okay or if I need to be worried and make changes. I am wanting to try overclocking the cards now that my system and cpu temps are really reasonable. With my front door open my case temp is 31-32 after 3Dmark06 and my cpu never gets above 47 under load @3.4 Ghz.


My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
post #2 of 7
I bet if you redid your cable management, you'd see a big improvement.
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #3 of 7
liquid cool!!!!!! Well only if you feel like it
    
CPUMotherboardGraphicsRAM
E8400 @4.0 Gigabyte x38 Asus 4850 (CF) @700/2000 2x2gb Dominator ddr2 
Hard DriveOptical DriveOSMonitor
3xsamsung 500gb, 2xsamsung 320gb, 1x WD 640gb, 1xdvd sata, 1x cd pata Vista 64 Bit 24" Widescreen Gateway 
PowerCase
1000w Truepower Modded Thermaltake armor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @4.0 Gigabyte x38 Asus 4850 (CF) @700/2000 2x2gb Dominator ddr2 
Hard DriveOptical DriveOSMonitor
3xsamsung 500gb, 2xsamsung 320gb, 1x WD 640gb, 1xdvd sata, 1x cd pata Vista 64 Bit 24" Widescreen Gateway 
PowerCase
1000w Truepower Modded Thermaltake armor 
  hide details  
Reply
post #4 of 7
I got heat problems too. My 120mm fan in the front went out. I added a zantec Tornado Fan ""92mm"" and now 55c load.!
post #5 of 7
Thread Starter 
Quote:
Originally Posted by tehpwnerofn00bs View Post
I bet if you redid your cable management, you'd see a big improvement.

I can't really do much else. Everything is pulled as tight as it can go. My AUX power barely reaches to the top back part of the board. If I take out the bottom fan I can route my power a little better, but that just means I won't have any way of pulling heat off my hard drives.

The only thing I can really do is take out the bottom fan and move my main power, because the power is very flat(almost as wide as a IDE cable) and it goes right up through the air flow from the front of the case). But I have another 120MM fan right on top of the main power cord in an attempt to keep the air flowing from the front of the case, and I have a fan right on the GPU.

My temps for EVERYTHING else are perfect, I think 47C load for a 1.3Ghz overclock is pretty good, so my only problem is the bottom GPU and I can't make extra space down there without getting a different case.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
post #6 of 7
Thread Starter 
So yeah..ultimately I am trying to discern acceptable temperatures and which one I should really pay attention to. I know GPUs can run hotter without problems and someone has even said 90C isn't unheard of. I am just trying to nail some confirmations down.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
post #7 of 7
I have the same kind of problem with the same cards:



My temps are slightly higher than yours because I have an old case with 4 80mm fans, but I have no heat related problems (except in the middle of the summer, crappy AC here), so I think that unless you experience some heat related issues, your temps are fine
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Heat problems...tight case fit