Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista 32 - Can't see HDD temps
New Posts  All Forums:Forum Nav:

Vista 32 - Can't see HDD temps

post #1 of 13
Thread Starter 
I'm running to SATA HDDs and I can's see the temps in Speedfan, Pcwizard, or Everest Ultimate.

A couple weeks ago when I had XP, I could see the temps fine.

So, any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ Biostar N4SLI-A9 2x XFX GeForce 7600GT SLI 2gb (4x512) Corsair DDR400 
Hard DriveOSMonitorPower
320gb Seagate SATA Windows XP Home 21" Sony CPD-E500 FlatCRT SPI 700w 
Case
Antec TX1050B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ Biostar N4SLI-A9 2x XFX GeForce 7600GT SLI 2gb (4x512) Corsair DDR400 
Hard DriveOSMonitorPower
320gb Seagate SATA Windows XP Home 21" Sony CPD-E500 FlatCRT SPI 700w 
Case
Antec TX1050B 
  hide details  
Reply
post #2 of 13
Give HDDlife a try.
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #3 of 13
Thread Starter 
Error - No HDDs with S.M.A.R.T
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ Biostar N4SLI-A9 2x XFX GeForce 7600GT SLI 2gb (4x512) Corsair DDR400 
Hard DriveOSMonitorPower
320gb Seagate SATA Windows XP Home 21" Sony CPD-E500 FlatCRT SPI 700w 
Case
Antec TX1050B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ Biostar N4SLI-A9 2x XFX GeForce 7600GT SLI 2gb (4x512) Corsair DDR400 
Hard DriveOSMonitorPower
320gb Seagate SATA Windows XP Home 21" Sony CPD-E500 FlatCRT SPI 700w 
Case
Antec TX1050B 
  hide details  
Reply
post #4 of 13
what is a reasonable temp for HDD? ive never really paid attention, or even cared about it
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
post #5 of 13
Have you tried running those programs as an administrator? That's what I had to do to get some more temps to show up in SpeedFan.
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #6 of 13
Thread Starter 
I ran all of them as admin and it still doesn't read my HDDs. When I had XP a couple weeks ago though it worked fine. I'm thinking maybe Vista doesn't read SMART or there is some driver issue I have.

I'm only asking because I took 80% of the fans out of my computer because it was too loud and I don't play games anymore so I didn't really need them. My CPU and GPU temps are fine so far with only an exhaust fan on the back. But I was wondering if my HDDs are on fire because of it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ Biostar N4SLI-A9 2x XFX GeForce 7600GT SLI 2gb (4x512) Corsair DDR400 
Hard DriveOSMonitorPower
320gb Seagate SATA Windows XP Home 21" Sony CPD-E500 FlatCRT SPI 700w 
Case
Antec TX1050B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ Biostar N4SLI-A9 2x XFX GeForce 7600GT SLI 2gb (4x512) Corsair DDR400 
Hard DriveOSMonitorPower
320gb Seagate SATA Windows XP Home 21" Sony CPD-E500 FlatCRT SPI 700w 
Case
Antec TX1050B 
  hide details  
Reply
post #7 of 13
You need to enable the feature in your BIOS.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 Xtrfy GP3 HeatoN M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #8 of 13
I have had the same problem. I used to have Vista Ultimate 64 and I could see my Raptor HDD temps. Then I went to XP Pro 32 and I could see my Raptor and my 500GB storage drive.

Now I am on Vista Home Premium 64 and I can't see any HDD temps. I use HDMonitor.

I just DLd HDDLife Pro and it is only showing me the temps for my external USB drive. It reads the "Logical Discs info" of my Raptor and 500GB but it only shows their capacity and used space.
post #9 of 13
Quote:
Originally Posted by gonX View Post
You need to enable the feature in your BIOS.
Nope, you only do that to monitor it constantly and automatically.

Quote:
Originally Posted by Spartacus41 View Post
I ran all of them as admin and it still doesn't read my HDDs. When I had XP a couple weeks ago though it worked fine. I'm thinking maybe Vista doesn't read SMART or there is some driver issue I have.

I'm only asking because I took 80% of the fans out of my computer because it was too loud and I don't play games anymore so I didn't really need them. My CPU and GPU temps are fine so far with only an exhaust fan on the back. But I was wondering if my HDDs are on fire because of it.
It is probably just a driver issue since SpeedFan doesn't have a digital signature. No signage means no access to hardware level.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #10 of 13
Yep same problem here. Vista home prem 64 bit wont work with SpeedFan. I've ran through my bios and tried everything. So far no program will work. I think it's a Vista/SATA issue.
Blackhawk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 eVGA 780i SLI XFX GeForce 9800 GTX 512MB PCI-E Black Edition 760 Corsair 4GB XMS2-8500D Dominator 
Hard DriveOptical DriveOSMonitor
2 x SEAGATE 500GB RAID 0 + SEAGATE 2 Terabyte 2 x Asus 20x DVD+/-RW Drive w/ LightScribe Windows 7 Home Premium 64 Bit Dell 1907FP 
KeyboardPowerCaseMouse
Dell USB Keyboard OCZ 700W GameXStream Power Supply w/ Quad +12V ANTEC Nine Hundred Ultimate Gamer Case Microsoft Habu 
  hide details  
Reply
Blackhawk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 eVGA 780i SLI XFX GeForce 9800 GTX 512MB PCI-E Black Edition 760 Corsair 4GB XMS2-8500D Dominator 
Hard DriveOptical DriveOSMonitor
2 x SEAGATE 500GB RAID 0 + SEAGATE 2 Terabyte 2 x Asus 20x DVD+/-RW Drive w/ LightScribe Windows 7 Home Premium 64 Bit Dell 1907FP 
KeyboardPowerCaseMouse
Dell USB Keyboard OCZ 700W GameXStream Power Supply w/ Quad +12V ANTEC Nine Hundred Ultimate Gamer Case Microsoft Habu 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista 32 - Can't see HDD temps