Overclock.net › Forums › Components › Sound Cards and Computer Audio › Weird front audio issue...
New Posts  All Forums:Forum Nav:

Weird front audio issue...

post #1 of 4
Thread Starter 
So I don't know why, but with the front audio on my Sonata 3 if I plug the headphones in all the way it sounds.. well I can't even describe how bad it sounds, think dollar store radio hooked up to dollar store speakers being recorded by a dollar store pc mic and listened to with dollar store headphones.. but WORSE.


The odd thing is if I leave it just partially hanging in its perfect 2 channel audio. I'm assuming its a hardware fault, but I don't even know, could it be an audio issue (using the onboard Realtek HD audio)
    
CPUMotherboardGraphicsRAM
Core i5 4670k ASUS Maximus VI Gene Gigabyte GTX 460 1GB Kingston Hyper-X 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 OCZ Vertex 3 WD6401AALS WD5000AAKS 
CoolingOSMonitorMonitor
Noctua NH-D14 elementary OS Dell Ultrasharp U2312HM LG W2442PA-BF 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair HX750W Corsair Graphite 600T Logitech G700 
Audio
ASUS Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 4670k ASUS Maximus VI Gene Gigabyte GTX 460 1GB Kingston Hyper-X 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 OCZ Vertex 3 WD6401AALS WD5000AAKS 
CoolingOSMonitorMonitor
Noctua NH-D14 elementary OS Dell Ultrasharp U2312HM LG W2442PA-BF 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair HX750W Corsair Graphite 600T Logitech G700 
Audio
ASUS Xonar DG 
  hide details  
Reply
post #2 of 4
Do you have usb at the front aswell? I found that when i had something plugged into usb as well as front audio it made a terrible sound. Not sure why.. but it sucked lol.
First build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 64 6000+ Asus m2n SLI-deluxe XFX 8800GT 512mb Alpha Dog edition 4gb OCZ Reaper 
Hard DriveOptical DriveOSMonitor
Segate 160GB Asus Lightscribe Vista Home Premium x64 NEC 22'' LCD TV 
KeyboardPowerCaseMouse
Logitech 2nd Gen G15 Hiper type R 580W Raidmax Smilodon Logitech G5 
  hide details  
Reply
First build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 64 6000+ Asus m2n SLI-deluxe XFX 8800GT 512mb Alpha Dog edition 4gb OCZ Reaper 
Hard DriveOptical DriveOSMonitor
Segate 160GB Asus Lightscribe Vista Home Premium x64 NEC 22'' LCD TV 
KeyboardPowerCaseMouse
Logitech 2nd Gen G15 Hiper type R 580W Raidmax Smilodon Logitech G5 
  hide details  
Reply
post #3 of 4
Did you check the connectors on the motherboard? The front headphone jacks have little thin wires that get hooked up to some pins there. Make sure they're securely plugged in.

If they are, I'd guess that the headphone jack on the front panel is defective. Not sure if there's much you can do there...
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by e_dogg View Post
Did you check the connectors on the motherboard? The front headphone jacks have little thin wires that get hooked up to some pins there. Make sure they're securely plugged in.

If they are, I'd guess that the headphone jack on the front panel is defective. Not sure if there's much you can do there...
FPA is degrading to audio anyways, you'd be better off from a cable from the back to the front, 6$ at radioshack.
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Weird front audio issue...