Overclock.net › Forums › Intel › Intel CPUs › CPU Installation
New Posts  All Forums:Forum Nav:

CPU Installation

post #1 of 11
Thread Starter 
Just got a new Intel E2220 today, but something went wrong when i booted up my PC after installing the processor.

All my fans and stuff were at 100%, power and HDD led was continuous and non blinking, but Windows wasn't booting, as were the BIOS. I remember having this exact problem when i first got my Pentium D, but i took it to a shop and got it fixed, and i don't really wanna travel there again.

I remember the shop guy saying something about resetting the BIOS? but he never really told me how to do it.

So, can anyone here tell me the solution to my problem? Thank you.
Budget "Rig"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium Dual Core E8400 Asus P5KPL Power Color ATI Radeon 4850 2048 MB PC2-5300 
Hard DriveOSMonitorPower
Samsung 160GB SATAII Windows XP Home 15 inch LCD Corsair HX520 
Case
Coolermaster Centurion5 
  hide details  
Reply
Budget "Rig"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium Dual Core E8400 Asus P5KPL Power Color ATI Radeon 4850 2048 MB PC2-5300 
Hard DriveOSMonitorPower
Samsung 160GB SATAII Windows XP Home 15 inch LCD Corsair HX520 
Case
Coolermaster Centurion5 
  hide details  
Reply
post #2 of 11
Most mobos got a small jumper that flashes all BIOS settings, refer to the mobo manual.

If that didn't solve your issue, upgrade your BIOS version so it supports E2220 (the new CPU).
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #3 of 11
to do it easy pull your battery on the board for 1 min and unplug it and hit the power button. that is if you cannot find the cmos jumper.
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by G|F.E.A.D|Killa View Post
to do it easy pull your battery on the board for 1 min and unplug it and hit the power button. that is if you cannot find the cmos jumper.
most of the mobos took a few hours to make this work.. even 12 or 48 hours + have 20 years fixing and building comps
post #5 of 11
Quote:
Originally Posted by G|F.E.A.D|Killa View Post
to do it easy pull your battery on the board for 1 min and unplug it and hit the power button. that is if you cannot find the cmos jumper.
Gotta agree with this. I would never wait 48 hrs lol
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #6 of 11
Pull the battery, unplug, hit the power button a few times, wait a couple minutes and it will work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
post #7 of 11
Takes 5 mins for me...not hours - lol
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
post #8 of 11
it has always worked for me, quickly.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
post #9 of 11
awww crap... feel stupid now haha, haven't cleared a cmos like that in a few .... but it not was used to work that fast.... damit...
post #10 of 11
Thread Starter 
ok, so after trying the battery and the cmos jumper solutions, it just cant seem to work. Im guessing its a hardware compatability issue now. Can anyone check for me if my motherboard,
supports the e2220? cuz im pretty sure it can. My mobo has a FSB of 800, similar to the e2220, as well as having a socket LGA775.

My mobo link:
http://www.ecs.com.tw/ECSWebSite/Pro...uID=44&LanID=0
Budget "Rig"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium Dual Core E8400 Asus P5KPL Power Color ATI Radeon 4850 2048 MB PC2-5300 
Hard DriveOSMonitorPower
Samsung 160GB SATAII Windows XP Home 15 inch LCD Corsair HX520 
Case
Coolermaster Centurion5 
  hide details  
Reply
Budget "Rig"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium Dual Core E8400 Asus P5KPL Power Color ATI Radeon 4850 2048 MB PC2-5300 
Hard DriveOSMonitorPower
Samsung 160GB SATAII Windows XP Home 15 inch LCD Corsair HX520 
Case
Coolermaster Centurion5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU Installation