Overclock.net › Forums › Components › Sound Cards and Computer Audio › Soundcard doesnt detect my mic?
New Posts  All Forums:Forum Nav:

Soundcard doesnt detect my mic?

post #1 of 14
Thread Starter 
Just installed my XtremeGamer with the Daniel_K drivers.

I have my headset plugged in and the headphones work fine. however i cant get my mic working.

When I run vent all people can hear is my mic activation sound so it seems to be playing whatever my pc noise is through my mic. In the sound manager (vista one) Take a look at my attachement. I have no idea what is going on

Ok i just held my push to talk button down in vent while I had music playing and people can hear my music but not me....***

Edit: I disabled "What U Hear" and now my mic is selected with a tic on it, however it cant hear what im saying...

All I can say for the EAX in Crysis is...WoW, its really good. Not much use if I cant get my mic working though
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #2 of 14
You need to change the sound input settings in Vent, I'm not sure which setting you need to change, but I think that's the problem.
Primary PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4690K ASRock Z97 Extreme6 NVIDIA EVGA GeForce GTX 1070 Founders Edition G.Skill 8 x 2GB (16GB) 1600MHz Dual Channel  
Hard DriveHard DriveCoolingOS
Plextor 256GB SSD  Western Digital 640gb 7200rpm 32mb Cache Corsair H50  Windows 7 64bit Professional 
MonitorMonitorKeyboardPower
LG 22" IPS LED  Samsung SyncMaster PX2370 22" LED Razer BlackWidow SilverStone 750 Modular 
CaseMouseAudio
CoolerMaster Cosmos Razer DeathAdder Onboard 
  hide details  
Reply
Primary PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4690K ASRock Z97 Extreme6 NVIDIA EVGA GeForce GTX 1070 Founders Edition G.Skill 8 x 2GB (16GB) 1600MHz Dual Channel  
Hard DriveHard DriveCoolingOS
Plextor 256GB SSD  Western Digital 640gb 7200rpm 32mb Cache Corsair H50  Windows 7 64bit Professional 
MonitorMonitorKeyboardPower
LG 22" IPS LED  Samsung SyncMaster PX2370 22" LED Razer BlackWidow SilverStone 750 Modular 
CaseMouseAudio
CoolerMaster Cosmos Razer DeathAdder Onboard 
  hide details  
Reply
post #3 of 14
Thread Starter 
^^ Thanks but the sound recorder in Vista doesnt pick anything up either so it isnt vent thats the problem

Ive also disabled the on board sound via device manager too
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #4 of 14
I just dealt with this too. On your picture that you attached - right click on the xfi mic and make it your default. Turn up the level in the properties higher. Try clicking on 20 decibel boost. Mess around with those options and see if that gets it working. I didn't understand all the "What you hear" and all that but soloz got me playing around with those settings and that's all it took.

Also, if you're plugged into your front panel mic input on your case then you've got to make sure that the case's HD Audio plug is plugged into the Xfi card.

brad
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
post #5 of 14
Thread Starter 
Done that and had no luck.

Ive disabled on board sound and plugged my headset straight into my soundcard
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #6 of 14
Thread Starter 
Ok, just installed the creative drivers from the cd instead of installing the daniel_k drivers first (thats what i did the first time)

Still cant get the mic working but HOLY CRAP all the effects and stuff, it sounds amazing.

Now i MUST get my mic working
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #7 of 14
Now that you've installed different drivers go through all the troubleshooting stuff above + anything else that you'd already tried.

brad
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
Slow Budget
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4Ghz Gigabyte GA-Z68XP-UD3 XFX 9800GTX OCX 4 x 4GB G.Skil Ripjaws DDR3-1600 
Hard DriveOptical DriveCoolingOS
Caviar SE16 WD5000AAKS LG DVD+-RW Corsair Hyper 212 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 226BW G15 Thermaltake Toughpower 750 Coolermaster CM690 
Mouse
Logitech G5 
  hide details  
Reply
post #8 of 14
Thread Starter 
Done Done and done.

Just uninstalled all my drivers and reinstalled the ones found on the cd i got.

Cant even hear anything from my headphones now....
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #9 of 14
maybe you can try resetting to defaults
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #10 of 14
Thread Starter 
done that too lol
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Soundcard doesnt detect my mic?