Overclock.net › Forums › Intel › Intel CPUs › Overclocking my Q6600
New Posts  All Forums:Forum Nav:

Overclocking my Q6600

post #1 of 11
Thread Starter 
hello all,
I have a strange problem I hope you may be able to help me. I overclocked my Q6600 to 3.0Ghz , all I did was change the FSB to 333, that was it (multiplier of 9 obviously) and that was fine. Lately my machine is reverting to the default 267 fsb, and if I change it back sometimes the machine boots up properly but either I can't see anything or the screen is all messed up. (I can hear it boot up). Is there anything I can try or is the cpu damaged ?

Thanks a lot for any input you may have.
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
post #2 of 11
Was the CPU stable at 3GHz or did you not test it?
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #3 of 11
just try raising it to fsb 300 @ multiplier 9. this gives 2.7GHz which is a Q6700. see if it boots at this first.

it might be resetting itself. mine says ''overclock or overvoltage failure'' if i go too far (Asus mb). the options are to enter the BIOS or to load the default values. If i select neither it loads the default values after a while. This puzzled me when i stress-tested it overnight with prime 95 and woke up to find that it was 2.4 again

also you said ''(multiplier of 9 obviously)'' which is why i came here. I have the Q6600 and it seems recently to have un-locked its multiplier recently. so i set it to 8 to see what happens, it runs at 3022MHz now (384x8).

i thought all core2 processors had their multipliers locked out except from the extreme edition? any thoughts?
post #4 of 11
Thread Starter 
Mr. Jules, it was stable, I didn't use any program if that's what ou mean but it was stable for months, as in I played games for hours and hours every day with no probs.

Boydyboyd, I can freely change the multiplier, don't know why, i'll give 300x9 a go. thanks.
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
post #5 of 11
they are only half locked,you can lower the multi but not raise it
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
post #6 of 11
ah i see, might try 8x overclocking now, just for something to do.

and another leeds man i see, think we are taking over ocn
post #7 of 11
what temps are you hitting in BIOS....any safety setting in BIOS that might cause this?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #8 of 11
what is your vcore?

might need to lock it in place, say 1.3 or so to keep it from moving up/down while idle.

I know for me gaming is the best way to test system stability, crysis especially. But the problem is when it crashes you never know why. With stability testing you can test cpu/ram/vid individually, then you know where the issue is.

I'd say clear your cmos, then go through your bios and disable the the things recommended in most OC guides, set your vcore to 1.3 and try again.

Ive never been a big fan of going into bios and setting FSB to 333 and off ya go, I know for me there is alot more to do in order to be stable, you didnt mention anything else so Im assuming the rest is default?
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by Vlasov_581 View Post
what temps are you hitting in BIOS....any safety setting in BIOS that might cause this?
temp is 38C my safety setting is set at 60
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by 10acjed View Post
what is your vcore?

might need to lock it in place, say 1.3 or so to keep it from moving up/down while idle.

I know for me gaming is the best way to test system stability, crysis especially. But the problem is when it crashes you never know why. With stability testing you can test cpu/ram/vid individually, then you know where the issue is.

I'd say clear your cmos, then go through your bios and disable the the things recommended in most OC guides, set your vcore to 1.3 and try again.

Ive never been a big fan of going into bios and setting FSB to 333 and off ya go, I know for me there is alot more to do in order to be stable, you didnt mention anything else so Im assuming the rest is default?
the rest is default yes, I will try set the vcore to 1.30000 and see what happens, thanks.
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
My New Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 2.8GHZ ASUS P6X58D-E PNY GTX580 Enthusiast Edition 6GB OCZ DDR3 PC3-15000 1866MHz Reaper Triple 
Hard DriveOptical DriveOSMonitor
Samsung SATA2 250 GB HDD LG DVDRW 22X INT SATA Windows 7 32-bit 26" IIyama Widescreen 
KeyboardPowerCaseMouse
Logitech G15 jeantech 700W midi tower of some sort Logitech G5 2007 Edition 
Mouse Pad
SteelSeries SX Professional 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocking my Q6600