Overclock.net › Forums › Intel › Intel Motherboards › Is one of my PCI-E slots malfunctioning?
New Posts  All Forums:Forum Nav:

Is one of my PCI-E slots malfunctioning?

post #1 of 8
Thread Starter 
I've been having some unusual issues with what I thought were my GPUs but I think it may be a bad PCI-E slot. How do I tell if they are functioning correctly(the PCI-E slots)?

The reason I believe it is a bad slot is because when I check my fan speed GPU2 is always at 30% even though I have increased it to 100% in RivaTuner. GPU1 is fine, and I have even flashed my GPUs with EVGA's latest bios which is supposed to correct a similar problem.

Also, I have tried switching cards/slots and GPU2 is always at 30%. Please help, thinking of sending my board out for RMA unless there is a simple solution I may have overlooked.

Thanks for your time.
post #2 of 8
Nope, it's an issue with SLI and fan control. Try the newest version of RivaTuner yet?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 8
Thread Starter 
I have 2.08, this hasn't always been an issue either. Both cards used to idle at 45 degrees and now there is a 6 degree difference between them.
post #4 of 8
Thread Starter 
I guess it's not a big deal then? I was kinda worried.
post #5 of 8
Quote:
Originally Posted by brown bird View Post
I guess it's not a big deal then? I was kinda worried.
It's nothing unusual. If you are worried, you can also modify the video card's BIOS fan control
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 8
Thread Starter 
Hmm...I thought I did that?
post #7 of 8
Thread Starter 
Quick fix, just installed ntune and it works fine.
post #8 of 8
Quote:
Originally Posted by brown bird View Post
Quick fix, just installed ntune and it works fine.


Wow - Ntune actually FIXED a problem...lol
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Is one of my PCI-E slots malfunctioning?