Overclock.net › Forums › AMD › AMD Motherboards › static sound when OC'd
New Posts  All Forums:Forum Nav:

static sound when OC'd

post #1 of 8
Thread Starter 
Recently, when I OC my system, when it restarts, there is a lot of static in the opening windows sound. Any idea what causes this? Id my board OC'ing my sound card and it screwing with it?
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
post #2 of 8
You should bump up your vcore i had that problem before with my asus you should see a change give it .0250 or so
CHINGO Bling
(13 items)
 
  
CPUMotherboardGraphicsRAM
i 920 @4ghz Evga Classified E759 Evga 260 216 685/1466/1155 3x 2gb Gskill DDR 3 1600 
Hard DriveOSMonitorKeyboard
2x Raptor 300 Raid0 2x 1.5 TB cudas Windows 7 RC x64 Hanns G 28 g15 
PowerCase
Corsair 750 Cosmos S 
  hide details  
Reply
CHINGO Bling
(13 items)
 
  
CPUMotherboardGraphicsRAM
i 920 @4ghz Evga Classified E759 Evga 260 216 685/1466/1155 3x 2gb Gskill DDR 3 1600 
Hard DriveOSMonitorKeyboard
2x Raptor 300 Raid0 2x 1.5 TB cudas Windows 7 RC x64 Hanns G 28 g15 
PowerCase
Corsair 750 Cosmos S 
  hide details  
Reply
post #3 of 8
A slight chipset bump might do the trck as well. It's happened to me a few times as well and that always seems to work.
post #4 of 8
Thread Starter 
Is vcore the CPU setting? I put the CPU at 1.475 and the NB and HT setting at 1.5. It's only been doing this recently, like right after I upped my PCI OC setting (can't rememeber the name) from 100 to 105. I've also reinstalled windows a few zillion times in the past 2 months or so.
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
post #5 of 8
thats most likely why.

lock the pcie settings to 100. most likely your onboard sound cannot handle being overclocked...
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #6 of 8
Thread Starter 
it's a card, not onboard, and it's been doing it even when not oc'd in the PCIe setting. Even when I leave it at 100, it has all kinda jank noise.
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
post #7 of 8
Did you try a different card? Maybe it got damaged somehow during the OC. First things first however. Remove the card, and the software suite that came with the card if any. Then reboot the machine and let windows redetect it and set it up as you did last time. Maybe one of the OCing operations corrupted a sound driver. Seen that before in a few different scenarios.
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #8 of 8
I believe when you overclock your PCIe, it also overclocks all expansion slots.

Put PCIe clock at 100mhz and see if you have the problem

Also try easing the clocks back 50-200MHz to see if its just not stable
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › static sound when OC'd